#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:02:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:08)

  1. Crypto Plugin changes (redrobot, 20:05:41)
    1. https://review.openstack.org/#/c/82189/6/barbican/crypto/plugin.py (atiwari, 20:06:52)
    2. alee_ 's changes https://review.openstack.org/#/c/84329/ (redrobot, 20:06:56)
    3. AGREED: alee_ will update DRM plugin changes to generate a UUID instead of saving the secret before calling the plugin (redrobot, 20:19:21)
    4. AGREED: we should use DTOs for create, generate, and decrypt (redrobot, 20:29:02)
    5. DTO = Data Transfer Object (redrobot, 20:29:34)
    6. https://review.openstack.org/#/c/82189/6 (atiwari, 20:31:29)
    7. AGREED: Asymmetric Keys should be generated in a new method generate_symmetric() (redrobot, 20:49:45)
    8. https://review.openstack.org/#/c/85137/ (alee_, 20:52:19)


Meeting ended at 20:58:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. alee_ (52)
  2. atiwari (51)
  3. redrobot (48)
  4. woodster1 (22)
  5. malini (8)
  6. rellerreller (5)
  7. reaperhulk (4)
  8. jraim (4)
  9. openstack (3)
  10. lisaclark (1)
  11. hockeynut (1)


Generated by MeetBot 0.1.4.