#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:02:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:45)
    2. https://launchpad.net/barbican/icehouse/icehouse/ (redrobot, 20:05:51)

  1. Order resource changes to support more types (redrobot, 20:09:07)
  2. Crypto plugin changes (DogTag) (redrobot, 20:20:22)
    1. https://review.openstack.org/#/c/84329/ (redrobot, 20:21:09)
    2. https://review.openstack.org/#/c/85137/ (alee, 20:22:17)
    3. AGREED: mock tests for dogtag plugin would be helpful (redrobot, 20:31:22)
    4. https://github.com/cloudkeep-ops/chef-dogtag (redrobot, 20:33:10)

  3. Policy changes (redrobot, 20:49:23)
    1. AGREED: policy changes should be reviewed and merged (redrobot, 20:55:50)


Meeting ended at 20:58:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. atiwari (52)
  2. redrobot (45)
  3. alee (35)
  4. woodster_ (21)
  5. arunkant (6)
  6. reaperhulk (5)
  7. rellerreller (3)
  8. openstack (3)
  9. jvrbanac (3)
  10. lisaclark (2)
  11. SheenaG1 (1)
  12. hgedikli (1)
  13. ryanpetrello (1)


Generated by MeetBot 0.1.4.