#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:17)
    2. AGREED: Event Notifications would make a great topic for the Atlanta Summit (redrobot, 20:16:20)
    3. http://summit.openstack.org/cfp/details/113 (atiwari, 20:17:00)

  1. Security Auditing (redrobot, 20:18:49)
    1. https://wiki.openstack.org/wiki/Security/Juno/Barbican (nkinder, 20:20:08)
    2. https://wiki.openstack.org/wiki/Security/Juno/Barbican (redrobot, 20:20:23)

  2. rellerreller New Interface to Barbican (redrobot, 20:28:18)
    1. https://blueprints.launchpad.net/barbican/+spec/support-kmip, https://blueprints.launchpad.net/barbican/+spec/create-secret-store, https://blueprints.launchpad.net/barbican/+spec/kmip-secret-store (rellerreller, 20:29:21)
    2. ACTION: We need to make time during the Summit to talk about Barbican's Plugin Infrastructure (redrobot, 20:40:28)


Meeting ended at 20:56:12 UTC (full logs).

Action items

  1. We need to make time during the Summit to talk about Barbican's Plugin Infrastructure


People present (lines said)

  1. redrobot (41)
  2. atiwari (31)
  3. rellerreller (22)
  4. woodster_ (21)
  5. nkinder (19)
  6. malini1 (18)
  7. reaperhulk (10)
  8. hgedikli (10)
  9. peter-hamilton (9)
  10. lisaclark1 (4)
  11. arunkant (3)
  12. openstack (3)
  13. Swami (2)
  14. brich (2)
  15. jvrbanac (1)


Generated by MeetBot 0.1.4.