#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:03)

  1. Extended plugin for more key types (redrobot, 20:06:23)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:07:30)
    2. https://review.openstack.org/#/c/82189/ (redrobot, 20:07:49)

  2. Target support for policy enforcement (redrobot, 20:18:03)
    1. https://review.openstack.org/#/c/81310/ (redrobot, 20:18:13)

  3. API changes (redrobot, 20:22:27)
    1. https://review.openstack.org/#/c/88463/ (redrobot, 20:22:33)
    2. https://review.openstack.org/#/c/90613/ (redrobot, 20:22:39)
    3. AGREED: We will nail down a blueprint Gerrit process at Atlanta Summit (redrobot, 20:26:32)
    4. https://review.openstack.org/#/c/90613/? (atiwari, 20:27:15)

  4. Barbican Certificate/Key generation status for Advanced Services Common Requirements (redrobot, 20:34:59)
    1. ACTION: swami to meet with Barbican team during Atlanta summit to discuss further (redrobot, 20:46:39)

  5. Add key-wrapping to encrypt/decrypt (redrobot, 20:47:37)
    1. https://blueprints.launchpad.net/barbican/+spec/add-wrapping-key-to-barbican-server (reaperhulk, 20:49:25)

  6. Summit (redrobot, 20:57:38)
    1. https://wiki.openstack.org/wiki/Barbican#Discussions_.2F_Etherpads (redrobot, 20:58:35)


Meeting ended at 21:00:06 UTC (full logs).

Action items

  1. swami to meet with Barbican team during Atlanta summit to discuss further


Action items, by person

  1. Swami
    1. swami to meet with Barbican team during Atlanta summit to discuss further


People present (lines said)

  1. redrobot (60)
  2. atiwari (48)
  3. Swami (25)
  4. alee (21)
  5. malini (12)
  6. reaperhulk (12)
  7. woodster__ (11)
  8. jraim (9)
  9. wyllys (5)
  10. arunkant (3)
  11. openstack (3)
  12. lisaclark1 (1)
  13. hockeynut (1)
  14. hgedikli (1)
  15. bdpayne (1)
  16. kfarr (1)


Generated by MeetBot 0.1.4.