20:01:56 <redrobot> #startmeeting barbican
20:01:56 <openstack> Meeting started Mon Jun 16 20:01:56 2014 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:02:00 <openstack> The meeting name has been set to 'barbican'
20:02:07 <redrobot> thanks openstack bot!
20:02:20 <redrobot> ok, hi everyone!  can I get a show of hands for Barbican Weekly Meeting?
20:02:27 <atiwari> o/
20:02:33 <reaperhulk> o/
20:02:34 <arunkant> o/
20:02:35 <woodster__> o/
20:02:36 <meera> o/
20:02:40 <chellygel> o/
20:02:48 <tsv> o/
20:02:48 <lisaclark1> o/
20:03:07 <jvrbanac> o/
20:03:12 <redrobot> awesome, plenty of Barbicaneers here.
20:03:23 <redrobot> as usual our Agenda can be found here:
20:03:24 <redrobot> https://wiki.openstack.org/wiki/Meetings/Barbican
20:03:41 <redrobot> And we don't actually have anything in there yet...
20:04:19 <redrobot> so I guess I'll start by talking about the mid-cycle meetup
20:04:27 <redrobot> #topic Barbican mid-cycle meetup
20:04:49 <redrobot> So I actually went down to Geekdom on Friday and was able to confirm the space for the meetup with their event coordinator
20:05:16 <redrobot> the Barbican meetup will be July 7, 8 and 9 in San Antonio, TX
20:05:36 <redrobot> It will take place at Geekdom
20:05:59 <redrobot> 110 E Houston St, 7th Floor
20:06:04 <redrobot> San Antonio, TX 78205
20:06:21 <redrobot> I'll be putting all this info in a wiki page, and then I'll send it out to the openstack-dev list
20:06:48 <redrobot> #link http://geekdom.com/san-antonio
20:07:08 <redrobot> #link https://www.google.com/maps/place/110+E+Houston+St/@29.4262771,-98.4935065,17z/data=!3m1!4b1!4m2!3m1!1s0x865c5f52c3e335c1:0xaa931eb0dee8ded4
20:07:31 <redrobot> #action redrobot will email list with mid-cycle meetup information
20:07:52 <redrobot> also the Keystone meetup will be at the same place, on July 9, 10, 11.  So folks interested in both projects can plan to be here all week.
20:08:48 <redrobot> any questions/comments about the mid-cycle meetup?
20:10:34 <tsv> redrobot, typically what is covered in this meetup ?
20:10:38 <lisaclark1> when do you think you'll have the wiki page up?
20:11:27 <redrobot> tsv, this will be the first time we do this for Barbican.  I would expect something similar to the Design Summit, so we could have conversations about new blueprints, try to land large patches, etc.
20:11:40 <redrobot> lisaclark1 I'll try to put that out today.
20:11:47 <tsv> redrobot, thanks
20:11:54 <lisaclark1> redrobot, thanks!
20:13:06 <redrobot> ok, so if there are no more questions about the meetup, I'll move on to action items from last week.
20:13:28 <redrobot> #topic Action items from last week
20:13:52 <redrobot> looks like kaitlin-farr isn't here today
20:14:16 <redrobot> but I don't think she's uploaded the CR for the propsed testing change?
20:14:52 <redrobot> next, woodster__ , have you had a chance to start the etherpad for the eventing framework?
20:15:26 <woodster__> Oh no, not yet. I'll do that now in fact :)
20:15:37 <redrobot> ok, no worries
20:15:57 <redrobot> #action woodster__ will set up the etherpad for discussing the eventing framework
20:16:11 <redrobot> jraim ping
20:16:45 <arunkant> on similar line of thought..there is another blueprint/ spec added for listening for keystone events, link #https://review.openstack.org/#/c/99658/
20:17:39 <redrobot> arunkant thanks for the link.  do we need to talk about this today?
20:17:46 * redrobot tries to find stuff to talk about today
20:18:05 <arunkant> Will appreciate review comments on this..woodster: Has already added comments.
20:18:34 <atiwari> redrobot  arunkant is looking for more eyes on this one
20:18:51 <arunkant> redrobot, No just mentioned as it will have some dependency or usage for audit events..
20:18:56 <redrobot> looks like jraim is idle, so we still don't have an answer to whether removing the tenant id from the URL requres a /v2 or not.
20:19:18 <redrobot> #action jraim to ask TC if v1 is set in stone now, or if it can be in flux until integration.
20:19:36 <jraim> redrobot: I'm here
20:19:47 <jraim> but I don't have an answer for you because I'm a bad person :/
20:19:51 <jraim> I'll email ttx right now
20:19:53 <redrobot> hehe
20:20:01 <redrobot> ok, sounds good.
20:20:22 <atiwari> redrobot, jraim one more question on tenant_id removal from uri.
20:20:29 <jraim> sure
20:20:30 <atiwari> if it is ok
20:21:06 <atiwari> do we need to preserve backward compatibility ?
20:21:19 <atiwari> there is not production case
20:21:27 <redrobot> atiwari I think at the moment backward compatibility is a low priority
20:21:55 <redrobot> atiwari I think as we start to have more consumers (ie. lbaas) then it will become more important
20:22:12 <atiwari> in that case, can we go without bacward compatibilty support
20:22:14 <atiwari> ?
20:22:52 <atiwari> redrobot, thanks
20:23:00 <redrobot> atiwari I would think so, yes
20:23:04 <jraim> okay, email sent
20:23:06 <atiwari> great
20:23:20 <tsv> atiwari, redrobot, sounds good and makes it easier!
20:24:31 <atiwari> action for tsv
20:24:40 <atiwari> draft specs
20:24:59 <redrobot> #action tsv will draft spec file for removing the tenant id from the URI
20:24:59 <tsv> atiwari, sure. will do today
20:26:47 <redrobot> ok, guys, we don't have any more items in the agenda
20:27:06 <redrobot> are there any issues anyone wants to talk about?  If not we can call a short meeting this week.
20:27:15 <redrobot> oh, before I forget
20:27:21 <redrobot> #topic new team members
20:27:26 <redrobot> everyone say hi to chellygel
20:27:37 <tsv> hi chellygel
20:27:40 <chellygel> \o/ hello!
20:27:42 <redrobot> she's a new member of our team at Rackspace
20:27:46 <atiwari> Hi chellygel
20:27:55 <meera> hi chellygel
20:27:59 <atiwari> welcome chellygel
20:28:45 <reaperhulk> yay
20:29:58 <redrobot> I'll give you guys until 3:30 to come up with a topic or I'm calling it a day. ;)
20:30:05 <malini1> :-)
20:30:11 <malini1> Sorry joined late
20:30:37 <redrobot> malini1 no worries.  you haven't missed much, except for the Mid-cycle meetup dates
20:30:39 <woodster__> Just stay on top of the several CRs in the works now...including Kite's
20:31:40 <redrobot> I wish I could just review stuff all day...
20:31:41 <tsv> will do, thanks
20:31:51 <woodster__> it's my other job :)
20:32:52 <reaperhulk> redrobot, sometimes that's what I end up doing, so take a day and just do that :p
20:32:56 <redrobot> ok, guys we can call it early today.  See y'all next week.
20:33:09 <redrobot> #endmeeting