#openstack-meeting-alt: barbican

Meeting started by redrobot at 19:59:58 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:13)
  2. barbican-core nominations (redrobot, 20:04:20)
    1. ACTION: redrobot will add alee and rellerreller to barbican-core (redrobot, 20:06:28)

  3. Better planning for large patches (redrobot, 20:08:39)
    1. https://review.openstack.org/#/c/103431 (redrobot, 20:08:47)
    2. https://review.openstack.org/#/c/98286/ (redrobot, 20:18:00)
    3. AGREED: we want to strive for smaller patch sets, especially when they affect a lot of concurrent work (redrobot, 20:21:57)

  4. python-barbicanclient release schedule (redrobot, 20:23:35)
    1. ACTION: redrobot will make a new barbicanclient 2.x release (redrobot, 20:30:40)

  5. SecretStore (redrobot, 20:34:25)


Meeting ended at 20:50:29 UTC (full logs).

Action items

  1. redrobot will add alee and rellerreller to barbican-core
  2. redrobot will make a new barbicanclient 2.x release


Action items, by person

  1. redrobot
    1. redrobot will add alee and rellerreller to barbican-core
    2. redrobot will make a new barbicanclient 2.x release
  2. rellerreller
    1. redrobot will add alee and rellerreller to barbican-core


People present (lines said)

  1. redrobot (70)
  2. atiwari (52)
  3. rellerreller (15)
  4. jraim (4)
  5. blpoulos (3)
  6. hockeynu_ (3)
  7. openstack (3)
  8. bubbva (2)
  9. jvrbanac (2)
  10. kaitlin-farr (1)
  11. paul_glass (1)


Generated by MeetBot 0.1.4.