#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:15)

  1. Roll Call (redrobot, 20:02:20)
  2. Barbican Integration (redrobot, 20:04:07)
    1. https://wiki.openstack.org/wiki/Barbican/Integration (redrobot, 20:04:17)
    2. http://git.openstack.org/cgit/openstack/governance/tree/reference/incubation-integration-requirements.rst#n79 (redrobot, 20:05:27)
    3. http://docs.openstack.org/developer/barbican/ (redrobot, 20:11:41)
    4. ACTION: redrobot will reach out to TC to flesh out Integration requirements, especially Horizon integration (redrobot, 20:18:50)
    5. https://wiki.openstack.org/wiki/Vulnerability_Management (redrobot, 20:21:56)

  3. Barbican as a Keystone service (redrobot, 20:28:49)
    1. https://etherpad.openstack.org/p/keystone-juno-hackathon (woodster_, 20:39:14)
    2. https://etherpad.openstack.org/p/barbicanclient-keystone-sessions-vs-auth (redrobot, 20:39:39)

  4. Containers and Naming Restrictions for Secrets (redrobot, 20:44:50)


Meeting ended at 20:56:47 UTC (full logs).

Action items

  1. redrobot will reach out to TC to flesh out Integration requirements, especially Horizon integration


Action items, by person

  1. redrobot
    1. redrobot will reach out to TC to flesh out Integration requirements, especially Horizon integration


People present (lines said)

  1. redrobot (82)
  2. rm_work (31)
  3. woodster_ (18)
  4. blpoulos (17)
  5. rellerreller (7)
  6. hyakuhei (5)
  7. SheenaG1 (4)
  8. openstack (3)
  9. chellygel (2)
  10. paul_glass (2)
  11. kaitlin-farr (1)
  12. tsv (1)
  13. jvrbanac (1)


Generated by MeetBot 0.1.4.