20:00:36 <redrobot> #startmeeting barbican
20:00:36 <openstack> Meeting started Mon Sep  1 20:00:36 2014 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:40 <openstack> The meeting name has been set to 'barbican'
20:00:55 <redrobot> Hi everyone
20:01:08 <redrobot> not sure how many people are going to show today since it's Labor Day in the US
20:01:12 <redrobot> so...
20:01:14 <jvrbanac> :)
20:01:17 <redrobot> #topic Roll Call
20:01:22 <SheenaG1> o/
20:01:27 <jvrbanac> _o/
20:01:49 <redrobot> I hope you guys are actively working on your tans right now
20:02:06 <SheenaG1> I'm actively trying not to sweat to death
20:02:08 <jvrbanac> If you mean mowing my grass... yes :D
20:02:12 <SheenaG1> (indoors)
20:02:40 <redrobot> hehe awesome
20:02:46 <redrobot> I'm sweating indoors as well
20:02:50 <redrobot> SheenaG1 bad A/C?
20:03:19 <redrobot> As usual the agenda can be found here
20:03:20 <redrobot> https://wiki.openstack.org/wiki/Meetings/Barbican
20:03:22 <SheenaG1> No - I just meant I would be sweating if I was outside, so I'm indoors
20:03:42 <redrobot> although I don't think there's enough people here to talk design sessions
20:04:18 <redrobot> or J3 for that matter
20:04:27 <SheenaG1> WHY ARE WE NOT GOOD ENOUGH FOR YOU?!
20:04:29 <SheenaG1> Just kidding.
20:05:25 <redrobot> SheenaG1 nope... must be going to Paris.
20:05:43 <redrobot> so jvrbanac and I could talk about how awesome our design sessions are going to be
20:05:51 <redrobot> while looking at the Eiffel tower
20:06:05 * jvrbanac hides in the other room
20:06:07 <jvrbanac> lol
20:06:08 <SheenaG1> :-(
20:07:17 <redrobot> I'm sorry SheenaG1. :(  can I make it up with some french pastries for sprint planning tomorrow?
20:07:37 <SheenaG1> Yes.  Yes you may.
20:07:45 <SheenaG1> I can always be bought with food!
20:07:54 <redrobot> #action redrobot to bring pastries to sprint planning
20:08:00 <jvrbanac> lol
20:08:04 <jvrbanac> Well, redrobot do we just want to end things off due to the low attendance?
20:08:27 <redrobot> jvrbanac yeah, I was just about to suggest that too
20:08:33 <redrobot> enjoy the rest of your weekend guys
20:08:38 <SheenaG1> Thanks redrobot you too!
20:09:01 <jvrbanac> Ditto!
20:09:17 <redrobot> #endmeeting