#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:02:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:54)

  1. Roll Call (redrobot, 20:04:38)
  2. Kilo Design Sessions (redrobot, 20:07:09)
    1. https://etherpad.openstack.org/p/barbican-kilo-design-sessions (redrobot, 20:08:35)
    2. ACTION: redrobot to add Kilo Design Sessions etherpad to wiki (redrobot, 20:14:46)
    3. ACTION: redrobot to figure out how many slots we'll be having (redrobot, 20:16:43)

  3. Juno Roadmap Discussions (redrobot, 20:19:22)
    1. https://etherpad.openstack.org/p/barbican-juno-final-roadmap (redrobot, 20:20:01)
    2. https://wiki.openstack.org/wiki/Juno_Release_Schedule (redrobot, 20:21:52)
    3. https://etherpad.openstack.org/p/barbican-validation-options (woodster_, 20:36:42)


Meeting ended at 21:00:45 UTC (full logs).

Action items

  1. redrobot to add Kilo Design Sessions etherpad to wiki
  2. redrobot to figure out how many slots we'll be having


Action items, by person

  1. redrobot
    1. redrobot to add Kilo Design Sessions etherpad to wiki
    2. redrobot to figure out how many slots we'll be having


People present (lines said)

  1. redrobot (73)
  2. alee (42)
  3. woodster_ (36)
  4. atiwari (12)
  5. rellerreller (12)
  6. rm_work (6)
  7. reaperhulk (5)
  8. openstack (3)
  9. SheenaG1 (3)
  10. bubbva (2)
  11. hockeynut (2)
  12. jaosorior (2)
  13. jvrbanac (2)
  14. akoneru (1)
  15. chellygel (1)
  16. arunkant (1)


Generated by MeetBot 0.1.4.