#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:31)

  1. Roll Call (redrobot, 20:01:37)
  2. jenkins.cloudkeep.io (redrobot, 20:07:06)
    1. http://jenkins.cloudkeep.io/job/openstack-barbican-cloudcafe/ (redrobot, 20:09:45)

  3. Metadata Storage (redrobot, 20:13:52)
    1. https://etherpad.openstack.org/p/barbican_metadata (redrobot, 20:15:35)

  4. API Stability (redrobot, 20:17:28)
    1. Juno release will be considered the stable v1 API. We will observe versioning rules for breaking changes moving forward. (redrobot, 20:24:01)

  5. Documentation sync up with new API (redrobot, 20:24:15)
    1. AGREED: known documentation problems should be filed as bugs (redrobot, 20:36:53)

  6. Remove custom auth façade from python-barbicanclient (redrobot, 20:39:35)
  7. Kilo Design Summit etherpad (redrobot, 20:46:13)
    1. https://etherpad.openstack.org/p/barbican-kilo-design-sessions (redrobot, 20:46:22)


Meeting ended at 20:57:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. redrobot (84)
  2. atiwari (21)
  3. woodster_ (18)
  4. rm_work (14)
  5. chellygel (6)
  6. malini (4)
  7. openstack (3)
  8. kaitlin-farr (1)
  9. reaperhulk (1)
  10. jraim (1)
  11. jvrbanac (1)


Generated by MeetBot 0.1.4.