#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:14)

  1. RollCall (redrobot, 20:01:18)
  2. Kilo Development is now Open (redrobot, 20:03:09)
    1. https://review.openstack.org/#/c/125678/ (redrobot, 20:05:27)

  3. Kilo Design Summit (redrobot, 20:11:33)
    1. https://etherpad.openstack.org/p/barbican-kilo-design-sessions (redrobot, 20:11:44)
    2. ACTION: redrobot to find out if the desing sessions will be broadast (redrobot, 20:45:25)
    3. ACTION: redrobot to find out if the desing sessions will be broadcast (redrobot, 20:45:33)


Meeting ended at 21:00:06 UTC (full logs).

Action items

  1. redrobot to find out if the desing sessions will be broadast
  2. redrobot to find out if the desing sessions will be broadcast


Action items, by person

  1. redrobot
    1. redrobot to find out if the desing sessions will be broadast
    2. redrobot to find out if the desing sessions will be broadcast


People present (lines said)

  1. redrobot (73)
  2. atiwari (34)
  3. rellerreller (25)
  4. rm_work (20)
  5. bubbva (7)
  6. mattvryan (7)
  7. openstack (3)
  8. tsv (2)
  9. jvrbanac (1)


Generated by MeetBot 0.1.4.