#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:51)

  1. Roll Call (redrobot, 20:01:55)
  2. Integration Patterns (redrobot, 20:04:05)
    1. https://github.com/openstack/identity-api/blob/master/v3/src/markdown/identity-api-v3.md#credentials-v3credentials (atiwari, 20:30:01)
    2. AGREED: we'll discuss a generic key manager interface library that projects can use to integrate. (redrobot, 20:37:37)

  3. HSMs and Key handling (redrobot, 20:38:46)


Meeting ended at 20:59:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hyakuhei (46)
  2. rellerreller (31)
  3. woodster_ (25)
  4. redrobot (25)
  5. atiwari (20)
  6. dhellmann (18)
  7. tkelsey (15)
  8. rm_work (7)
  9. alee (6)
  10. jvrbanac (5)
  11. openstack (3)
  12. SheenaG1 (1)
  13. bubbva (1)
  14. chellygel (1)
  15. kaitlin-farr__ (1)
  16. mattvryan (1)


Generated by MeetBot 0.1.4.