#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:00:45)

  1. Roll Call (redrobot, 20:00:48)
  2. New Core Reviewers (redrobot, 20:03:41)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-November/049852.html (redrobot, 20:04:13)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-November/049855.html (redrobot, 20:05:40)

  3. RFC 7030 (redrobot, 20:08:21)
    1. https://tools.ietf.org/html/rfc7030 (redrobot, 20:08:25)
    2. http://weknowmemes.com/wp-content/uploads/2012/11/mexcellent.jpg (jaosorior, 20:10:36)

  4. Kilo Specs (redrobot, 20:19:59)
    1. https://review.openstack.org/#/q/status:open+project:openstack/barbican-specs,n,z (redrobot, 20:20:18)
    2. ACTION: rellerreller to write spec for content-types (redrobot, 20:24:17)
    3. ACTION: rellerreller to write spec for Active SecretStore (redrobot, 20:24:38)
    4. ACTION: redrobot to write spec for Active SecretStore (redrobot, 20:24:56)
    5. ACTION: alee to update ACL policy spec (redrobot, 20:28:18)
    6. ACTION: redrobot to contact Malini to figure out the loctaion of TPM work (redrobot, 20:30:53)
    7. https://review.openstack.org/129048 (alee, 20:43:24)
    8. https://review.openstack.org/129377 (alee, 20:44:45)
    9. https://review.openstack.org/#/c/123220/ (hyakuhei, 20:52:53)


Meeting ended at 20:56:47 UTC (full logs).

Action items

  1. rellerreller to write spec for content-types
  2. rellerreller to write spec for Active SecretStore
  3. redrobot to write spec for Active SecretStore
  4. alee to update ACL policy spec
  5. redrobot to contact Malini to figure out the loctaion of TPM work


Action items, by person

  1. alee
    1. alee to update ACL policy spec
  2. redrobot
    1. redrobot to write spec for Active SecretStore
    2. redrobot to contact Malini to figure out the loctaion of TPM work
  3. rellerreller
    1. rellerreller to write spec for content-types
    2. rellerreller to write spec for Active SecretStore


People present (lines said)

  1. redrobot (68)
  2. alee (53)
  3. hyakuhei (23)
  4. jaosorior (12)
  5. rellerreller (10)
  6. tkelsey (4)
  7. openstack (3)
  8. SheenaG1 (3)


Generated by MeetBot 0.1.4.