#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:04:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:05:09)

  1. RFC 7030 (redrobot, 20:05:57)
    1. https://tools.ietf.org/html/rfc7030 (redrobot, 20:06:11)
    2. https://etherpad.openstack.org/p/thoughts_on_certs (redrobot, 20:06:35)

  2. Using RFC 7030 as a front end for Barbican (redrobot, 20:13:32)
    1. AGREED: RFC 7030 as a Barbican front end would be nice, but low priority for Kilo (redrobot, 20:37:23)

  3. RFC 7030 as a new certificate backend. (redrobot, 20:37:57)
  4. Generic KeyManger Interface (redrobot, 20:49:20)


Meeting ended at 21:00:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hyakuhei (61)
  2. redrobot (53)
  3. alee (32)
  4. rellerreller (19)
  5. woodster_ (17)
  6. reaperhulk (16)
  7. rm_work (12)
  8. dave-mccowan (10)
  9. chellygel (6)
  10. jaosorior (5)
  11. hockeynut (4)
  12. jvrbanac (4)
  13. tkelsey (4)
  14. openstack (3)


Generated by MeetBot 0.1.4.