#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:36)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:19)

  2. Validation for Typed Container data (Certificates, etc) (redrobot, 20:03:14)
    1. AGREED: We won't do validation at Container creation for now (redrobot, 20:28:08)

  3. Castellan scope: include CertMgr / ContainerMgr support? (redrobot, 20:28:29)
    1. https://review.openstack.org/#/c/136140/ (rm_work, 20:29:10)
    2. ACTION: rm_work to write blueprint for Certificate management in Castellan (redrobot, 20:39:12)

  4. Content type (redrobot, 20:41:25)
    1. http://pki-tutorial.readthedocs.org/en/latest/mime.html (bknudson, 20:45:00)
    2. https://github.com/pyca/cryptography/pull/1390 <-- pure python parser for PEM keys and a serious PITA (reaperhulk, 20:57:32)
    3. https://etherpad.openstack.org/p/barbican-formats-discussion (woodster_, 20:58:38)


Meeting ended at 21:00:05 UTC (full logs).

Action items

  1. rm_work to write blueprint for Certificate management in Castellan


Action items, by person

  1. rm_work
    1. rm_work to write blueprint for Certificate management in Castellan


People present (lines said)

  1. rm_work (156)
  2. rellerreller (48)
  3. redrobot (38)
  4. woodster_ (28)
  5. reaperhulk (26)
  6. atiwari (23)
  7. alee_ (23)
  8. hyakuhei (16)
  9. jaosorior (8)
  10. chellygel (4)
  11. openstack (3)
  12. tkelsey (3)
  13. bknudson (2)
  14. ekarlso- (2)
  15. elmiko (2)
  16. dave-mccowan (1)
  17. uvirtbot (1)
  18. jvrbanac (1)


Generated by MeetBot 0.1.4.