#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:05:00)

  1. Kilo Milestone 1 released (redrobot, 20:05:10)
    1. https://launchpad.net/barbican/kilo/kilo-1 (redrobot, 20:05:45)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (redrobot, 20:07:12)

  2. Quota Blueprint (redrobot, 20:08:40)
    1. https://blueprints.launchpad.net/barbican/+spec/quota-support-on-barbican-resources (redrobot, 20:08:40)
    2. https://review.openstack.org/#/c/132091/ (redrobot, 20:08:44)
    3. ACTION: tsv to update Quota BP to use oslo quota (redrobot, 20:14:04)

  3. Bug 1376469 (redrobot, 20:15:53)
  4. Blueprint Status (redrobot, 20:46:52)
    1. https://blueprints.launchpad.net/barbican (redrobot, 20:47:46)
    2. https://blueprints.launchpad.net/barbican/+spec/add-per-secret-policy (redrobot, 20:51:30)
    3. https://blueprints.launchpad.net/barbican/+spec/add-worker-retry-update-support (redrobot, 20:51:42)


Meeting ended at 20:58:14 UTC (full logs).

Action items

  1. tsv to update Quota BP to use oslo quota


Action items, by person

  1. tsv
    1. tsv to update Quota BP to use oslo quota


People present (lines said)

  1. redrobot (71)
  2. woodster_ (44)
  3. jaosorior (43)
  4. alee (29)
  5. rellerreller (18)
  6. elmiko (15)
  7. tsv (11)
  8. dstufft (9)
  9. jvrbanac (7)
  10. greghaynes (5)
  11. openstack (3)
  12. hyakuhei_ (1)
  13. uvirtbot (1)
  14. tkelsey (1)
  15. dave-mccowan (1)


Generated by MeetBot 0.1.4.