#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:55)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:43)

  2. Kilo 2 (redrobot, 20:04:40)
    1. https://launchpad.net/barbican/+milestone/kilo-2 (redrobot, 20:04:45)
    2. https://review.openstack.org/#/c/146611/ (redrobot, 20:07:16)
    3. https://review.openstack.org/#/c/150670/ (redrobot, 20:07:22)

  3. Quota BP (redrobot, 20:13:16)
    1. https://review.openstack.org/#/c/132091 (redrobot, 20:13:18)
    2. AGREED: we'll add administration to the public endpoint via RBAC (redrobot, 20:19:05)

  4. Castellan (redrobot, 20:21:37)
  5. L-release Design Sessions (redrobot, 20:46:11)
    1. https://etherpad.openstack.org/p/barbican-L-design-sessions (redrobot, 20:46:20)

  6. Migration Scripts (redrobot, 20:49:06)
    1. ACTION: woodster_ to look into alembic migrations to understand what is needed to support Juno -> Kilo migration. (redrobot, 20:54:25)


Meeting ended at 21:00:04 UTC (full logs).

Action items

  1. woodster_ to look into alembic migrations to understand what is needed to support Juno -> Kilo migration.


Action items, by person

  1. woodster_
    1. woodster_ to look into alembic migrations to understand what is needed to support Juno -> Kilo migration.


People present (lines said)

  1. redrobot (107)
  2. rm_work (50)
  3. jaosorior (43)
  4. woodster_ (37)
  5. morganfainberg (22)
  6. alee (17)
  7. tsv (12)
  8. arunkant (11)
  9. hockeynut (4)
  10. openstack (3)
  11. kfarr (2)
  12. jvrbanac (2)
  13. tkelsey (2)
  14. chellygel (1)


Generated by MeetBot 0.1.4.