#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:26)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:14)

  2. Kilo-2 (redrobot, 20:02:59)
    1. https://launchpad.net/barbican/kilo/kilo-2 (redrobot, 20:03:10)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (redrobot, 20:05:21)

  3. Swift + Castellan (redrobot, 20:05:49)
    1. ACTION: reaperhulk was the closest to that integration effort, I'll follow up with him (woodster_, 20:08:32)

  4. Barbican packaging (redrobot, 20:10:09)
  5. L-Summit (redrobot, 20:14:53)
    1. ACTION: redrobot to clarify what "fishbowl" space will be (redrobot, 20:18:10)
    2. https://etherpad.openstack.org/p/barbican-L-design-sessions (woodster_, 20:18:43)

  6. Mid-Cycle Meetup (redrobot, 20:20:38)
    1. https://wiki.openstack.org/wiki/Sprints/BarbicanKiloSprint (redrobot, 20:20:59)
    2. https://etherpad.openstack.org/p/barbican-kilo-sprint (redrobot, 20:21:58)

  7. Action Items (redrobot, 20:32:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056346.html (redrobot, 20:35:03)
    2. ACTION: woodster_ to continue researching alembic support for Juno -> Kilo migration (redrobot, 20:36:00)
    3. https://review.openstack.org/#/c/123220 (woodster_, 20:37:05)

  8. Soft Deletes and Quotas (redrobot, 20:38:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056126.html (redrobot, 20:40:45)
    2. https://review.openstack.org/#/c/132091/ (redrobot, 20:41:25)


Meeting ended at 20:59:24 UTC (full logs).

Action items

  1. reaperhulk was the closest to that integration effort, I'll follow up with him
  2. redrobot to clarify what "fishbowl" space will be
  3. woodster_ to continue researching alembic support for Juno -> Kilo migration


Action items, by person

  1. redrobot
    1. redrobot to clarify what "fishbowl" space will be
  2. woodster_
    1. woodster_ to continue researching alembic support for Juno -> Kilo migration


People present (lines said)

  1. redrobot (91)
  2. woodster_ (38)
  3. hockeynut (38)
  4. alee (17)
  5. tsv (11)
  6. jaosorior (8)
  7. arunkant (6)
  8. rellerreller (3)
  9. rm_work (3)
  10. openstack (3)
  11. SheenaG1 (3)
  12. elmiko (3)
  13. dave-mccowan (1)
  14. chellygel (1)
  15. jvrbanac (1)


Generated by MeetBot 0.1.4.