#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:19)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:00:33)

  2. Action Items (redrobot, 20:02:26)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-02-09-20.00.html (redrobot, 20:03:11)
    2. https://bugs.launchpad.net/barbican/+bug/1423962 (woodster_, 20:04:49)
    3. HELP: We need someone to create an initial Juno migration script per bug 1423963 (redrobot, 20:05:18)
    4. https://review.openstack.org/#/c/157432/ (elmiko, 20:08:45)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054122.html (redrobot, 20:14:05)
    6. https://review.openstack.org/#/c/123220 (woodster_, 20:15:44)

  3. Mid-Cycle Recap (redrobot, 20:16:34)
    1. https://etherpad.openstack.org/p/barbican-kilo-sprint (redrobot, 20:16:45)
    2. https://launchpad.net/barbican/+milestone/kilo-3 (redrobot, 20:19:04)
    3. ACTION: tsv arunkant to review per-secret-policy for Kilo (redrobot, 20:26:45)
    4. ACTION: woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes (redrobot, 20:32:18)
    5. ACTION: woodster_ update on order sub-status (redrobot, 20:32:28)
    6. https://review.openstack.org/#/c/158145/ (redrobot, 20:34:24)

  4. Castellan (redrobot, 20:40:40)
    1. https://review.openstack.org/#/c/157565/ (woodster_, 20:49:41)
    2. ACTION: redrobot to add Castellan to global-requirements (redrobot, 20:49:48)


Meeting ended at 20:59:18 UTC (full logs).

Action items

  1. tsv arunkant to review per-secret-policy for Kilo
  2. woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes
  3. woodster_ update on order sub-status
  4. redrobot to add Castellan to global-requirements


Action items, by person

  1. arunkant
    1. tsv arunkant to review per-secret-policy for Kilo
  2. redrobot
    1. redrobot to add Castellan to global-requirements
  3. tsv
    1. tsv arunkant to review per-secret-policy for Kilo
  4. woodster_
    1. woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes
    2. woodster_ update on order sub-status


People present (lines said)

  1. redrobot (92)
  2. elmiko (28)
  3. rm_work (14)
  4. woodster_ (12)
  5. rellerreller (9)
  6. tsv (7)
  7. openstack (5)
  8. arunkant (4)
  9. reaperhulk (4)
  10. kfarr (3)
  11. jvrbanac (3)
  12. dave-mccowan (3)
  13. igueths (2)
  14. hockeynut (1)
  15. kragniz (1)


Generated by MeetBot 0.1.4.