#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:31 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:38)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:06:04)

  2. Action Items (redrobot, 20:06:13)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-02-23-20.00.html (redrobot, 20:06:26)
    2. ACTION: tsv arunkant to review per-secret-policy for Kilo (redrobot, 20:06:59)
    3. ACTION: woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes (redrobot, 20:08:32)
    4. https://review.openstack.org/#/c/157565/ (redrobot, 20:09:24)
    5. ACTION: redrobot to add Castellan to global-requirements (redrobot, 20:13:18)

  3. Kilo-3 (redrobot, 20:13:30)
    1. https://launchpad.net/barbican/+milestone/kilo-3 (redrobot, 20:13:52)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (redrobot, 20:14:30)
    3. https://review.openstack.org/#/c/157410/ (kfarr, 20:18:17)
    4. https://review.openstack.org/#/c/160444/ Standardized Secret Encoding where the main logic is (kfarr, 20:19:01)

  4. DogTag gate job (redrobot, 20:27:16)
  5. 100% Code Coverage (redrobot, 20:31:22)
    1. HELP: We need brave souls to jump into the test code and improve our coverage (redrobot, 20:33:24)
    2. AGREED: file wishlist bugs for modules that need increased code coverage (redrobot, 20:36:55)
    3. AGREED: coverage gate should continue to be non-voting (redrobot, 20:39:32)

  6. VM integration (redrobot, 20:41:05)
    1. https://review.openstack.org/#/c/159571/ (redrobot, 20:41:07)

  7. Sahara integration (redrobot, 20:47:54)
    1. https://review.openstack.org/#/c/157432/ (elmiko, 20:48:50)
    2. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20130502T2000 (kfox1111, 20:50:57)


Meeting ended at 20:57:28 UTC (full logs).

Action items

  1. tsv arunkant to review per-secret-policy for Kilo
  2. woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes
  3. redrobot to add Castellan to global-requirements


Action items, by person

  1. arunkant
    1. tsv arunkant to review per-secret-policy for Kilo
  2. redrobot
    1. redrobot to add Castellan to global-requirements
  3. woodster_
    1. woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes


People present (lines said)

  1. redrobot (93)
  2. woodster_ (26)
  3. elmiko (18)
  4. alee (11)
  5. kfarr (11)
  6. kfox1111 (10)
  7. jvrbanac (9)
  8. rm_work (7)
  9. reaperhulk (5)
  10. arunkant (3)
  11. openstack (3)
  12. dave-mccowan (2)
  13. chellygel (1)
  14. igueths (1)


Generated by MeetBot 0.1.4.