#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:24 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:52)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:57)

  2. Review Action Items (redrobot, 20:04:08)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-03-02-20.01.html (redrobot, 20:04:18)
    2. ACTION: woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes (redrobot, 20:07:07)
    3. ACTION: redrobot and rellerreller to coordinate an initial release of Castellan so it can be added to global-requirements. (redrobot, 20:12:02)

  3. Kilo-3 (redrobot, 20:13:55)
    1. https://launchpad.net/barbican/+milestone/kilo-3 (redrobot, 20:14:03)
    2. https://review.openstack.org/#/c/160444/ (rellerreller, 20:19:16)

  4. Open Discussion (redrobot, 20:32:12)


Meeting ended at 20:34:27 UTC (full logs).

Action items

  1. woodster_ to reach out to Jarret about compliance concerns if we switch to hard deletes
  2. redrobot and rellerreller to coordinate an initial release of Castellan so it can be added to global-requirements.


Action items, by person

  1. redrobot
    1. redrobot and rellerreller to coordinate an initial release of Castellan so it can be added to global-requirements.
  2. rellerreller
    1. redrobot and rellerreller to coordinate an initial release of Castellan so it can be added to global-requirements.


People present (lines said)

  1. redrobot (57)
  2. rellerreller (25)
  3. alee (9)
  4. arunkant (5)
  5. bknudson (4)
  6. openstack (3)
  7. elmiko (2)
  8. hockeynut (2)
  9. reaperhulk (2)
  10. SheenaG1 (2)
  11. chellygel (1)
  12. igueths (1)
  13. tkelsey (1)


Generated by MeetBot 0.1.4.