#openstack-meeting-alt: barbican

Meeting started by redrobot at 19:59:54 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:18)
  2. Action Items (redrobot, 20:01:23)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-03-16-20.01.html (redrobot, 20:02:42)
    2. ACTION: redrobot to reach out to tsv about quota BP (redrobot, 20:03:49)

  3. Kilo-3 (redrobot, 20:04:10)
    1. https://launchpad.net/barbican/+milestone/kilo-3 (redrobot, 20:04:30)
    2. https://launchpad.net/barbican/+milestone/kilo-rc1 (redrobot, 20:05:48)
    3. we need more reviews of the blueprints in FFE (redrobot, 20:08:12)

  4. ACL User storage, csv vs table (redrobot, 20:08:39)
    1. https://review.openstack.org/#/c/164334/ (redrobot, 20:09:08)
    2. ACTION: rellerreller to check with jcoffman about per-user-acl performance concern (redrobot, 20:30:05)
    3. AGREED: we'll use a separate table to track individual user_ids for per-user-policy (redrobot, 20:53:57)

  5. Castellan Initial Release (redrobot, 20:55:08)
    1. https://review.openstack.org/#/q/status:open+project:openstack/castellan,n,z (redrobot, 20:55:42)
    2. (redrobot, 20:56:21)
    3. https://launchpad.net/castellan (redrobot, 20:56:30)


Meeting ended at 20:59:49 UTC (full logs).

Action items

  1. redrobot to reach out to tsv about quota BP
  2. rellerreller to check with jcoffman about per-user-acl performance concern


Action items, by person

  1. redrobot
    1. redrobot to reach out to tsv about quota BP
  2. rellerreller
    1. rellerreller to check with jcoffman about per-user-acl performance concern


People present (lines said)

  1. redrobot (76)
  2. arunkant (26)
  3. rellerreller (22)
  4. joel-coffman (21)
  5. alee (15)
  6. jaosorior (8)
  7. elmiko (5)
  8. kfarr (4)
  9. openstack (3)
  10. jvrbanac (2)
  11. dave-mccowan (1)
  12. chellygel (1)
  13. igueths (1)
  14. tkelsey (1)


Generated by MeetBot 0.1.4.