#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:48)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:15)

  2. Action Items (redrobot, 20:02:19)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-03-30-19.59.html (redrobot, 20:02:48)
    2. http://git.openstack.org/cgit/openstack/castellan/tag/?id=0.1.0 (redrobot, 20:03:19)
    3. ACTION: redrobot to figure out why Castellan 0.1.0 tag did not get published to PyPI (redrobot, 20:04:03)

  3. python-barbicanclient behavior with additional keys in the API responses (redrobot, 20:07:48)
    1. https://review.openstack.org/#/c/169481/2/barbicanclient/orders.py,cm (woodster_, 20:08:24)
    2. ACTION: redrobot to email dev list to get input on minor changes in the API (redrobot, 20:38:02)

  4. Juno to Kilo DB migration (redrobot, 20:38:32)
    1. ACTION: elmiko to test Juno to Kilo migration (redrobot, 20:40:49)

  5. Content-Type and payload_content_encoding combinations (redrobot, 20:45:23)


Meeting ended at 20:57:58 UTC (full logs).

Action items

  1. redrobot to figure out why Castellan 0.1.0 tag did not get published to PyPI
  2. redrobot to email dev list to get input on minor changes in the API
  3. elmiko to test Juno to Kilo migration


Action items, by person

  1. elmiko
    1. elmiko to test Juno to Kilo migration
  2. redrobot
    1. redrobot to figure out why Castellan 0.1.0 tag did not get published to PyPI
    2. redrobot to email dev list to get input on minor changes in the API


People present (lines said)

  1. redrobot (94)
  2. woodster_ (49)
  3. alee (22)
  4. elmiko (12)
  5. rellerreller (9)
  6. jvrbanac (8)
  7. openstack (3)
  8. kfarr (1)
  9. chellygel (1)
  10. dave-mccowan (1)


Generated by MeetBot 0.1.4.