#openstack-meeting-alt: barbican

Meeting started by redrobot at 19:59:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:05)

  1. Action Items (redrobot, 20:02:15)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-04-06-20.00.html (redrobot, 20:02:26)
    2. ACTION: redrobot to figure out why Castellan 0.1.0 tag did not get published to PyPI (redrobot, 20:02:53)
    3. ACTION: redrobot to email dev list to get input on minor changes in the API (redrobot, 20:03:00)
    4. https://gist.github.com/elmiko/34c2f064c104d08a3e1f (elmiko, 20:04:26)
    5. ACTION: elmiko to try Juno -> Kilo migration in MySQL (redrobot, 20:06:51)
    6. ACTION: redrobot to talk to Greg Swift about the DB used in the official Fedora RPM (redrobot, 20:09:23)

  2. Vancouver Design Summit (redrobot, 20:10:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061167.html (redrobot, 20:11:30)
    2. https://etherpad.openstack.org/p/barbican-L-design-sessions (woodster_, 20:12:50)

  3. Additional Role for per-secret ACL (redrobot, 20:21:26)
    1. AGREED: we'll add a new role to be used in combination with per-secret policy in the default policy file (redrobot, 20:40:27)

  4. Kilo bugs (redrobot, 20:45:15)
    1. https://review.openstack.org/#/c/172401/ (redrobot, 20:46:46)
    2. https://bugs.launchpad.net/barbican (redrobot, 20:47:27)
    3. https://etherpad.openstack.org/p/barbican-rsa-key-tests (dave-mccowan, 20:48:51)


Meeting ended at 20:59:28 UTC (full logs).

Action items

  1. redrobot to figure out why Castellan 0.1.0 tag did not get published to PyPI
  2. redrobot to email dev list to get input on minor changes in the API
  3. elmiko to try Juno -> Kilo migration in MySQL
  4. redrobot to talk to Greg Swift about the DB used in the official Fedora RPM


Action items, by person

  1. elmiko
    1. elmiko to try Juno -> Kilo migration in MySQL
  2. redrobot
    1. redrobot to figure out why Castellan 0.1.0 tag did not get published to PyPI
    2. redrobot to email dev list to get input on minor changes in the API
    3. redrobot to talk to Greg Swift about the DB used in the official Fedora RPM


People present (lines said)

  1. redrobot (89)
  2. rm_work (36)
  3. woodster_ (25)
  4. elmiko (18)
  5. arunkant (11)
  6. jaosorior (6)
  7. dave-mccowan (6)
  8. openstack (4)
  9. alee_ (3)
  10. chellygel (1)
  11. tkelsey (1)


Generated by MeetBot 0.1.4.