#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:14)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:25)

  2. Action Items (redrobot, 20:02:39)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-04-20-20.00.html (redrobot, 20:03:23)
    2. ACTION: redrobot to talk to Greg Swift about DB being used in Fedora (redrobot, 20:03:30)
    3. ACTION: redrobot to clean up the barbican-specs repo (redrobot, 20:03:38)

  3. Kilo RC-2 (redrobot, 20:04:12)
    1. https://launchpad.net/barbican/+milestone/kilo-rc2 (redrobot, 20:04:22)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (redrobot, 20:06:59)

  4. Vancouver Design Summit (redrobot, 20:15:38)
    1. https://etherpad.openstack.org/p/barbican-L-design-sessions (redrobot, 20:15:40)
    2. https://libertydesignsummit.sched.org/ (redrobot, 20:28:21)

  5. Open Discussion (redrobot, 20:42:08)
  6. Versioned Objects (redrobot, 20:43:21)
    1. https://wiki.openstack.org/wiki/Barbican/Blueprints (redrobot, 20:45:38)
    2. ACTION: x3k to submit CR to barbican-specs for Versioned Objects (redrobot, 20:48:18)

  7. Additional role to enable per-secret ACL (redrobot, 20:49:18)


Meeting ended at 21:00:08 UTC (full logs).

Action items

  1. redrobot to talk to Greg Swift about DB being used in Fedora
  2. redrobot to clean up the barbican-specs repo
  3. x3k to submit CR to barbican-specs for Versioned Objects


Action items, by person

  1. redrobot
    1. redrobot to talk to Greg Swift about DB being used in Fedora
    2. redrobot to clean up the barbican-specs repo
  2. x3k
    1. x3k to submit CR to barbican-specs for Versioned Objects


People present (lines said)

  1. redrobot (103)
  2. woodster_ (22)
  3. alee (14)
  4. rellerreller (11)
  5. x3k (8)
  6. rm_work (7)
  7. arunkant (6)
  8. hockeynut (4)
  9. openstack (4)
  10. pkazmir (4)
  11. tkelsey (3)
  12. dave-mccowan (2)
  13. jvrbanac (1)
  14. chellygel (1)
  15. igueths (1)
  16. kfarr (1)


Generated by MeetBot 0.1.4.