#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:13)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:56)

  2. Action Items (redrobot, 20:03:01)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-04-27-20.00.html (redrobot, 20:03:22)
    2. ACTION: x3k to submit CR to barbican-specs for Versioned Objects (redrobot, 20:03:57)
    3. ACTION: redrobot to talk to Greg Swift about DB being used in Fedora (redrobot, 20:04:09)
    4. ACTION: redrobot to clean up the barbican-specs repo (redrobot, 20:04:24)

  3. Let's discuss and fine-tune the 'read-only' ACL user (redrobot, 20:04:57)
    1. https://etherpad.openstack.org/p/barbican-acl-read-only-user-discussion (redrobot, 20:05:52)
    2. ACTION: woodster_ to research mutability of generic containers. (redrobot, 20:35:52)
    3. ACTION: woodster_ to check with API-WG about POST vs PUT semantics. (redrobot, 20:44:59)

  4. Castellan (redrobot, 20:46:13)


Meeting ended at 20:57:41 UTC (full logs).

Action items

  1. x3k to submit CR to barbican-specs for Versioned Objects
  2. redrobot to talk to Greg Swift about DB being used in Fedora
  3. redrobot to clean up the barbican-specs repo
  4. woodster_ to research mutability of generic containers.
  5. woodster_ to check with API-WG about POST vs PUT semantics.


Action items, by person

  1. redrobot
    1. redrobot to talk to Greg Swift about DB being used in Fedora
    2. redrobot to clean up the barbican-specs repo
  2. woodster_
    1. woodster_ to research mutability of generic containers.
    2. woodster_ to check with API-WG about POST vs PUT semantics.


People present (lines said)

  1. woodster_ (63)
  2. redrobot (51)
  3. elmiko (22)
  4. rellerreller (12)
  5. kfarr (7)
  6. arunkant (5)
  7. hockeynut (4)
  8. joesavak (3)
  9. openstack (3)
  10. briancurtin (2)
  11. dstanek (2)
  12. dave-mccowan (1)
  13. alee (1)


Generated by MeetBot 0.1.4.