#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:05:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:06:22)

  1. Roll Call (redrobot, 20:06:25)
  2. Action Items (redrobot, 20:07:31)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-05-04-20.01.html (redrobot, 20:07:41)
    2. https://review.openstack.org/#/c/174318/ (redrobot, 20:08:47)
    3. ACTION: redrobot to talk to Greg Swift about DB being used in Fedora (redrobot, 20:09:41)
    4. ACTION: redrobot to clean up the barbican-specs repo (redrobot, 20:09:48)

  3. ACL API changes (redrobot, 20:13:35)
    1. https://review.openstack.org/#/c/178479/5/doc/source/api/quickstart/acls.rst,cm (redrobot, 20:15:14)
    2. https://review.openstack.org/#/c/180888/ (woodster_, 20:16:35)

  4. Muti-user Functional Testing (redrobot, 20:37:22)
  5. Vancouver Design Summit (redrobot, 20:40:19)
    1. http://weknowmemes.com/wp-content/uploads/2012/11/mexcellent.jpg (jaosorior, 20:42:14)


Meeting ended at 20:47:32 UTC (full logs).

Action items

  1. redrobot to talk to Greg Swift about DB being used in Fedora
  2. redrobot to clean up the barbican-specs repo


Action items, by person

  1. redrobot
    1. redrobot to talk to Greg Swift about DB being used in Fedora
    2. redrobot to clean up the barbican-specs repo


People present (lines said)

  1. redrobot (56)
  2. woodster_ (21)
  3. jaosorior (17)
  4. arunkant (10)
  5. elmiko (10)
  6. dave-mccowan (7)
  7. hockeynut (6)
  8. rellerreller (3)
  9. openstack (3)
  10. rm_work (1)
  11. x3k (1)
  12. kfarr (1)


Generated by MeetBot 0.1.4.