#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:25)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:02:23)

  2. Vancouver Summit Recap (redrobot, 20:02:45)
    1. https://wiki.openstack.org/wiki/Barbican/Liberty (redrobot, 20:03:31)
    2. https://etherpad.openstack.org/p/barbican-m-design-sessions (redrobot, 20:05:23)

  3. New Core Reviewers (redrobot, 20:07:45)
  4. Is Barbican too Slow? (redrobot, 20:10:10)
  5. Mid-Cycle Sprint (redrobot, 20:28:14)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (redrobot, 20:33:09)
    2. AGREED: We'll aim to land Blueprint Specs by liberty-1 (redrobot, 20:42:39)
    3. AGREED: We'll aim to land Documentation CRs for APIImpact specs by liberty-2 (redrobot, 20:42:59)
    4. AGREED: We will not be landing specs at the mid-cycle (redrobot, 20:43:12)
    5. AGREED: Functional tests should be submitted with or shortly after the Docs CR (redrobot, 20:44:38)

  6. CR Reviews (redrobot, 20:46:37)
    1. https://review.openstack.org/#/q/owner:%22Arun+Kant%22+status:open,n,z (redrobot, 20:47:30)
    2. ACTION: redrobot to backport dogtag fix to Kilo branch (redrobot, 20:49:26)

  7. barbican.sh (redrobot, 20:52:11)
    1. ACTION: elmiko to file bug to move some management scripts from bin/ to entry_points (redrobot, 20:58:45)


Meeting ended at 20:59:10 UTC (full logs).

Action items

  1. redrobot to backport dogtag fix to Kilo branch
  2. elmiko to file bug to move some management scripts from bin/ to entry_points


Action items, by person

  1. elmiko
    1. elmiko to file bug to move some management scripts from bin/ to entry_points
  2. redrobot
    1. redrobot to backport dogtag fix to Kilo branch


People present (lines said)

  1. redrobot (86)
  2. elmiko (39)
  3. alee (31)
  4. chellygel (25)
  5. woodster_ (20)
  6. rellerreller (17)
  7. jvrbanac (6)
  8. arunkant (3)
  9. openstack (3)
  10. kfarr (2)
  11. igueths (2)
  12. jkf (1)
  13. silos (1)
  14. dave-m___ (1)


Generated by MeetBot 0.1.4.