#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:21)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:30)

  2. Action Items from Previous Meeting (redrobot, 20:01:46)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-06-01-20.00.html (redrobot, 20:01:56)
    2. https://bugs.launchpad.net/barbican/+bug/1454587 (redrobot, 20:03:23)
    3. https://etherpad.openstack.org/p/liberty-barbican-all-ideas (redrobot, 20:04:46)
    4. http://git.openstack.org/cgit/openstack/barbican/tree/bin/barbican-api (redrobot, 20:06:05)
    5. https://bugs.launchpad.net/barbican/+bug/1462458 (elmiko, 20:14:38)
    6. https://review.openstack.org/#/c/187721/ (redrobot, 20:16:12)

  3. Mid-Cycle RSVP (redrobot, 20:16:45)
    1. https://wiki.openstack.org/wiki/Sprints/BarbicanLibertySprint (redrobot, 20:17:07)
    2. https://eventbrite.com/event/17310650622/ (redrobot, 20:18:15)
    3. ACTION: rellerreller to look into preferred Hotels for Mid-Cycle (redrobot, 20:21:26)
    4. http://www.jhuapl.edu/aboutapl/visitor/lodging.asp (redrobot, 20:25:26)

  4. High Priority Reviews (redrobot, 20:26:24)
    1. https://review.openstack.org/#/c/188208/ (redrobot, 20:26:53)
    2. https://review.openstack.org/#/q/status:open+project:openstack/barbican-specs,n,z (redrobot, 20:27:47)

  5. Open Discussion (redrobot, 20:30:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/065757.html (redrobot, 20:34:14)
    2. https://www.irccloud.com/pastebin/i9EbcZnd/ (woodster_, 20:46:56)


Meeting ended at 20:55:07 UTC (full logs).

Action items

  1. rellerreller to look into preferred Hotels for Mid-Cycle


Action items, by person

  1. rellerreller
    1. rellerreller to look into preferred Hotels for Mid-Cycle


People present (lines said)

  1. redrobot (80)
  2. elmiko (49)
  3. woodster_ (22)
  4. alee (18)
  5. jaosorior (13)
  6. Asha (11)
  7. rellerreller (6)
  8. hockeynut (6)
  9. openstack (5)
  10. dave-mcc_ (4)
  11. dstanek (4)
  12. arunkant (3)
  13. kfarr_ (2)
  14. silos (1)
  15. chellygel (1)
  16. jkf (1)
  17. igueths (1)


Generated by MeetBot 0.1.4.