#openstack-meeting-alt: barbican

Meeting started by redrobot at 19:59:46 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:08)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:31)

  2. Blueprint Review Google Hangouts (redrobot, 20:02:13)
    1. ACTION: redrobot to review container-acl spec for possible hangout (redrobot, 20:09:57)

  3. Mid-Cycle Lodging (redrobot, 20:13:40)
    1. http://www.jhuapl.edu/aboutapl/visitor/lodging.asp (redrobot, 20:13:53)
    2. call the hotels and mention you're visiting for APL business (redrobot, 20:15:36)
    3. https://wiki.openstack.org/wiki/Sprints/BarbicanLibertySprint (redrobot, 20:15:55)

  4. Failing Tox on HEAD (redrobot, 20:17:38)
  5. Reviews (redrobot, 20:26:58)
    1. https://review.openstack.org/#/c/159938/ (redrobot, 20:27:18)
    2. https://review.openstack.org/#/c/190404/ (redrobot, 20:28:48)

  6. Library Releases (redrobot, 20:29:57)
    1. ACTION: redrobot to figure out if Kite is still alive or if we should deprecate it (redrobot, 20:35:08)

  7. Caching in Barbican (redrobot, 20:36:51)


Meeting ended at 20:48:38 UTC (full logs).

Action items

  1. redrobot to review container-acl spec for possible hangout
  2. redrobot to figure out if Kite is still alive or if we should deprecate it


Action items, by person

  1. redrobot
    1. redrobot to review container-acl spec for possible hangout
    2. redrobot to figure out if Kite is still alive or if we should deprecate it


People present (lines said)

  1. redrobot (76)
  2. rellerreller (18)
  3. arunkant (11)
  4. elmiko (10)
  5. kfox1111 (5)
  6. jvrbanac (5)
  7. openstack (3)
  8. woodster_ (2)
  9. morganfainberg (2)
  10. jaosorior (2)
  11. kfarr (2)
  12. chellygel (2)
  13. igueths (2)
  14. jkf (1)
  15. Daviey (1)


Generated by MeetBot 0.1.4.