#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:49 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:04)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:29)

  2. Action Items from last meeting (redrobot, 20:03:20)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-06-22-19.59.html (redrobot, 20:03:29)
    2. https://launchpad.net/castellan/liberty (redrobot, 20:04:02)

  3. Castellan (redrobot, 20:07:14)
    1. ManagedObjects are being blocked by the Barbican patch to Castellan. More reviewers needed. (redrobot, 20:07:45)
    2. HELP: more contributions to Castellan would be appreciated (redrobot, 20:10:33)

  4. py26 testing for python-barbicanclient (redrobot, 20:12:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/065443.html (redrobot, 20:15:39)
    2. we'll continue testing client libs against 2.6 to annoy jaosorior (redrobot, 20:16:47)

  5. Promoting DogTag gate to voting (redrobot, 20:18:02)
    1. https://review.openstack.org/#/c/192339/ (redrobot, 20:22:33)
    2. ACTION: jaosorior to backport the DogTag gate fixes into stable/kilo (redrobot, 20:23:43)

  6. Mid-Cycle Sprint topics (redrobot, 20:30:49)
    1. https://etherpad.openstack.org/p/barbican-liberty-midcycle (redrobot, 20:31:13)
    2. https://etherpad.openstack.org/p/barbican-m-design-sessions (redrobot, 20:32:34)

  7. Barbican Liberty-1 (redrobot, 20:35:05)
    1. https://launchpad.net/barbican/liberty/liberty-1 (redrobot, 20:35:31)
    2. http://lists.openstack.org/pipermail/openstack-announce/2015-June/000391.html (redrobot, 20:36:01)

  8. Open Discussion and/or Review Requests (redrobot, 20:43:19)
    1. https://review.openstack.org/#/q/status:open+project:openstack/barbican-specs,n,z (redrobot, 20:45:19)


Meeting ended at 20:49:40 UTC (full logs).

Action items

  1. jaosorior to backport the DogTag gate fixes into stable/kilo


Action items, by person

  1. jaosorior
    1. jaosorior to backport the DogTag gate fixes into stable/kilo


People present (lines said)

  1. redrobot (87)
  2. jaosorior (30)
  3. rellerreller_ (27)
  4. hockeynut (16)
  5. elmiko (14)
  6. chellygel (6)
  7. kfarr (5)
  8. openstack (3)
  9. dave-mccowan (2)
  10. silos (1)
  11. arunkant (1)


Generated by MeetBot 0.1.4.