#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:32 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:46)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:16)

  2. Action Items from previous meeting (redrobot, 20:03:25)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-06-29-20.00.html (redrobot, 20:03:33)
    2. ACTION: jaosorior to backport the DogTag gate fixes into stable/kilo (redrobot, 20:04:15)

  3. Update on Quota Support blueprint (redrobot, 20:04:55)
    1. dave-mccowan will be splitting the quota bp work into several patches (redrobot, 20:05:57)
    2. https://review.openstack.org/#/c/198764/ (redrobot, 20:06:01)

  4. ACL client implementation (redrobot, 20:08:52)
    1. https://blueprints.launchpad.net/python-barbicanclient/+spec/per-secret-acl (redrobot, 20:10:55)

  5. Additional role for ACL (redrobot, 20:27:34)
    1. ACTION: redrobot to ping woodster about writing a spec for the additional acl role (redrobot, 20:37:31)

  6. Open Discussion (redrobot, 20:38:11)


Meeting ended at 20:53:57 UTC (full logs).

Action items

  1. jaosorior to backport the DogTag gate fixes into stable/kilo
  2. redrobot to ping woodster about writing a spec for the additional acl role


Action items, by person

  1. redrobot
    1. redrobot to ping woodster about writing a spec for the additional acl role


People present (lines said)

  1. redrobot (82)
  2. kfox1111 (24)
  3. chellygel (22)
  4. rellerreller_ (12)
  5. dave-mccowan (10)
  6. elmiko (8)
  7. hockeynut (7)
  8. kfarr (7)
  9. silos (3)
  10. openstack (3)
  11. igueths (1)


Generated by MeetBot 0.1.4.