#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:09 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:20)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:03:09)

  2. Action Items from the last meeting (redrobot, 20:04:26)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-07-06-20.00.html (redrobot, 20:04:30)
    2. ACTION: jaosorior to backport the DogTag gate fixes into stable/kilo (redrobot, 20:05:38)
    3. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (redrobot, 20:08:15)

  3. Magnum integration (redrobot, 20:10:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068993.html (redrobot, 20:15:30)

  4. CAs blueprint (redrobot, 20:18:02)
    1. http://specs.openstack.org/openstack/barbican-specs/specs/liberty/add-cas.html (redrobot, 20:18:13)
    2. https://etherpad.openstack.org/p/barbican-liberty-midcycle (redrobot, 20:29:29)

  5. copy constructor for secrets and containers (redrobot, 20:30:41)
    1. https://review.openstack.org/#/c/127823/ (redrobot, 20:30:58)
    2. AGREED: Copy Secret API will use POST /v1/secrets/{UUID-to-copy} (redrobot, 20:59:07)


Meeting ended at 20:59:47 UTC (full logs).

Action items

  1. jaosorior to backport the DogTag gate fixes into stable/kilo


Action items, by person

  1. jaosorior
    1. jaosorior to backport the DogTag gate fixes into stable/kilo


People present (lines said)

  1. redrobot (62)
  2. alee (39)
  3. elmiko (31)
  4. jvrbanac (21)
  5. woodster_ (20)
  6. rellerreller (4)
  7. jaosorior (3)
  8. openstack (3)
  9. jkf (1)
  10. chellygel (1)
  11. silos1 (1)
  12. igueths (1)
  13. kfarr (1)
  14. dave-mccowan (1)


Generated by MeetBot 0.1.4.