#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:49)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:03)

  2. Action Items from last week (redrobot, 20:04:28)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-07-27-20.00.html (redrobot, 20:04:49)
    2. https://launchpad.net/barbican/+milestone/liberty-2 (redrobot, 20:05:42)
    3. ACTION: redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status (redrobot, 20:06:56)
    4. ACTION: redrobot to fix the stable/kilo gate failures during mid-cycle (redrobot, 20:09:21)
    5. ACTION: redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate (redrobot, 20:11:02)

  3. Multiple-KMIP Device Support blueprint (redrobot, 20:12:31)
    1. https://review.openstack.org/#/c/194298/ (redrobot, 20:12:33)
    2. https://review.openstack.org/#/c/207192/ (silos, 20:25:18)
    3. https://review.openstack.org/#/c/207202/ (diazjf, 20:25:24)

  4. Castellan merge requests (redrobot, 20:36:49)
  5. Mid-Cycle Sprint (redrobot, 20:41:41)
    1. https://wiki.openstack.org/wiki/Sprints/BarbicanLibertySprint (redrobot, 20:41:55)
    2. https://etherpad.openstack.org/p/barbican-liberty-midcycle (redrobot, 20:42:02)

  6. Open Discussion (redrobot, 20:46:37)


Meeting ended at 20:50:23 UTC (full logs).

Action items

  1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
  2. redrobot to fix the stable/kilo gate failures during mid-cycle
  3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate


Action items, by person

  1. alee
    1. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate
  2. redrobot
    1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
    2. redrobot to fix the stable/kilo gate failures during mid-cycle
    3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate


People present (lines said)

  1. redrobot (87)
  2. rellerreller (22)
  3. silos (17)
  4. jaosorior (15)
  5. kfarr (14)
  6. alee (13)
  7. arunkant (4)
  8. openstack (3)
  9. diazjf (2)
  10. elmiko (1)


Generated by MeetBot 0.1.4.