#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:55)
  2. Review Action Items from last meeting (redrobot, 20:02:41)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-08-03-20.00.html (redrobot, 20:02:42)
    2. ACTION: redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status (redrobot, 20:03:54)
    3. ACTION: redrobot to fix the stable/kilo gate failures during mid-cycle (redrobot, 20:04:01)
    4. ACTION: redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate (redrobot, 20:04:45)

  3. Mid-Cycle Sprint Recap (redrobot, 20:06:05)
    1. https://etherpad.openstack.org/p/barbican-liberty-midcycle (redrobot, 20:06:41)
    2. AGREED: move forward with format and no arguments to get_encoded in current castellan CRs (redrobot, 20:18:23)

  4. Castellan for certs (redrobot, 20:34:45)


Meeting ended at 21:00:02 UTC (full logs).

Action items

  1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
  2. redrobot to fix the stable/kilo gate failures during mid-cycle
  3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate


Action items, by person

  1. alee
    1. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate
  2. redrobot
    1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
    2. redrobot to fix the stable/kilo gate failures during mid-cycle
    3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate


People present (lines said)

  1. redrobot (85)
  2. rm_work (81)
  3. woodster_ (14)
  4. kfarr (12)
  5. rellerreller (10)
  6. alee (9)
  7. elmiko (8)
  8. pkazmir (6)
  9. arunkant (4)
  10. chellygel (3)
  11. openstack (3)
  12. jvrbanac (3)
  13. dave-mccowan (2)
  14. hockeynut (2)
  15. silos1 (2)
  16. igueths (1)
  17. jhfeng (1)


Generated by MeetBot 0.1.4.