#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:18 UTC (full logs).

Meeting summary

  1. Action Items from last meeting (redrobot, 20:03:21)
    1. ACTION: redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status (redrobot, 20:03:58)
    2. ACTION: redrobot to fix the stable/kilo gate failures during mid-cycle (in-progress) (redrobot, 20:04:08)
    3. ACTION: redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate (redrobot, 20:04:15)
    4. ACTION: redrobot to submit a patch for a new python-barbicanclient release (redrobot, 20:04:41)
    5. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate (redrobot, 20:06:22)
    6. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:06:37)

  2. Adding certificate manager namespace to Castellan (redrobot, 20:06:55)
    1. https://review.openstack.org/#/c/156623/ (redrobot, 20:07:50)
    2. AGREED: cert manager is out of scope for Castellan (redrobot, 20:10:31)

  3. Federated Barbican (redrobot, 20:18:55)
    1. https://wiki.openstack.org/wiki/Barbican/Discussion-Federated-Barbican (silos1, 20:19:03)
    2. https://wiki.openstack.org/wiki/Barbican/Discussion-Federated-Barbican (redrobot, 20:19:37)
    3. http://googlecloudplatform.blogspot.com/2015/07/Bring-Your-Own-Encryption-Keys-to-Google-Cloud-Platform.html (rellerreller, 20:19:58)

  4. Defect/issue template (redrobot, 20:23:37)
    1. https://etherpad.openstack.org/p/barbican-bug-report-template (redrobot, 20:25:28)
    2. ACTION: hockeynut to review bug tracking policies and give feedback (redrobot, 20:32:53)

  5. super-user rule in policy.json (redrobot, 20:33:57)
    1. https://review.openstack.org/#/c/213570/ (redrobot, 20:34:22)
    2. https://review.openstack.org/#/c/187638/ (redrobot, 20:47:03)

  6. quotas blueprint update (redrobot, 20:48:59)
  7. Review Requests (redrobot, 20:55:16)
    1. https://review.openstack.org/205894 (dave-mccowan, 20:56:02)
    2. https://review.openstack.org/212876 (dave-mccowan, 20:56:24)
    3. https://review.openstack.org/212967 (dave-mccowan, 20:56:38)


Meeting ended at 20:59:26 UTC (full logs).

Action items

  1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
  2. redrobot to fix the stable/kilo gate failures during mid-cycle (in-progress)
  3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate
  4. redrobot to submit a patch for a new python-barbicanclient release
  5. hockeynut to review bug tracking policies and give feedback


Action items, by person

  1. hockeynut
    1. hockeynut to review bug tracking policies and give feedback
  2. redrobot
    1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
    2. redrobot to fix the stable/kilo gate failures during mid-cycle (in-progress)
    3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate
    4. redrobot to submit a patch for a new python-barbicanclient release


People present (lines said)

  1. redrobot (84)
  2. rm_work (36)
  3. dave-mccowan (26)
  4. elmiko (21)
  5. woodster_ (14)
  6. hockeynut (12)
  7. silos1 (12)
  8. arunkant (9)
  9. rellerreller (8)
  10. pkazmir (7)
  11. openstack (3)
  12. jvrbanac (3)
  13. peter-hamilton (2)
  14. kfarr (2)
  15. chellygel (2)
  16. apmelton (1)
  17. igueths (1)


Generated by MeetBot 0.1.4.