#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:22)

  1. Action Items from last meeting (redrobot, 20:03:28)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-08-17-20.01.html (redrobot, 20:03:44)
    2. ACTION: redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status (redrobot, 20:04:25)
    3. ACTION: redrobot to fix the stable/kilo gate failures during mid-cycle (in-progress) (redrobot, 20:04:35)
    4. ACTION: (redrobot, 20:04:42)
    5. ACTION: redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate (redrobot, 20:04:46)
    6. http://lists.openstack.org/pipermail/openstack-announce/2015-August/000546.html (redrobot, 20:05:39)
    7. ACTION: hockeynut to review bug tracking policies and give feedback (redrobot, 20:06:22)

  2. Merge Requirements (redrobot, 20:07:23)
  3. Tokyo Sessions Space Requirements (redrobot, 20:21:57)
  4. Open Discussion (redrobot, 20:35:57)


Meeting ended at 20:55:24 UTC (full logs).

Action items

  1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
  2. redrobot to fix the stable/kilo gate failures during mid-cycle (in-progress)
  3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate
  4. hockeynut to review bug tracking policies and give feedback


Action items, by person

  1. alee
    1. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate
  2. redrobot
    1. redrobot to finish prioritizing liberty-2 bugs, and also check them for kilo status
    2. redrobot to fix the stable/kilo gate failures during mid-cycle (in-progress)
    3. redrobot and alee to backport the DogTag gate fixes into stable/kilo after redrobot fixes the gate
  3. UNASSIGNED
    1. hockeynut to review bug tracking policies and give feedback


People present (lines said)

  1. redrobot (82)
  2. elmiko (35)
  3. alee (20)
  4. apmelton (15)
  5. rellerreller (13)
  6. rm_work (10)
  7. kfarr (6)
  8. silos1 (5)
  9. igueths (5)
  10. lisaclark1 (4)
  11. chellygel (3)
  12. openstack (3)
  13. woodster_ (3)
  14. jaosorior (2)
  15. arunkant (2)
  16. dave-mccowan (2)
  17. edtubill (1)
  18. jkf (1)


Generated by MeetBot 0.1.4.