#openstack-meeting-alt: Barbican

Meeting started by dave-mccowan at 20:05:47 UTC (full logs).

Meeting summary

  1. Roll Call (dave-mccowan, 20:06:02)
  2. action items from last week (dave-mccowan, 20:09:15)
  3. agenda (dave-mccowan, 20:10:29)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (dave-mccowan, 20:10:53)

  4. test frameworks (dave-mccowan, 20:12:32)
    1. https://github.com/nose-devs/nose/blob/master/nose/plugins/attrib.py#L114 (rellerreller_, 20:16:58)
    2. https://github.com/testing-cabal/testtools/blob/master/testtools/testcase.py#L829 (rellerreller_, 20:17:05)
    3. ACTION: dave-mccowan open bug to cut off our nose (dave-mccowan, 20:19:07)

  5. Merge requirements (dave-mccowan, 20:19:54)
    1. https://review.openstack.org/#/c/212579/ has seen no love for a week now :( (rellerreller_, 20:22:27)
    2. https://review.openstack.org/#/c/196876/ for a while. :-( (diazjf, 20:23:43)
    3. AGREED: (dave-mccowan, 20:26:59)
    4. ACTION: redrobot document new streamlined workflow process (dave-mccowan, 20:34:39)

  6. Liberty-3 milestone (dave-mccowan, 20:35:11)
    1. https://review.openstack.org/#/c/208343 (woodster_, 20:38:54)
    2. ACTION: everyone spend some time on reviews early this week. (dave-mccowan, 20:42:07)

  7. /v2/orders API (dave-mccowan, 20:43:13)
    1. ACTION: woodster_ figure out plan for generating draft specs for tokyo hammering (dave-mccowan, 20:57:03)

  8. any other business or beg for reviews for 3 minutes (dave-mccowan, 20:57:39)
    1. https://review.openstack.org/#/c/217458/ merged so the experimental job is there now for testing https://review.openstack.org/#/c/167885/ -- just an FYI, not sure if we will be able to get this merged before Lib3 (don't want to break the gate for people on the home stretch) (rm_work, 20:57:43)


Meeting ended at 20:59:39 UTC (full logs).

Action items

  1. dave-mccowan open bug to cut off our nose
  2. redrobot document new streamlined workflow process
  3. everyone spend some time on reviews early this week.
  4. woodster_ figure out plan for generating draft specs for tokyo hammering


Action items, by person

  1. dave-mccowan
    1. dave-mccowan open bug to cut off our nose
  2. woodster_
    1. woodster_ figure out plan for generating draft specs for tokyo hammering
  3. UNASSIGNED
    1. redrobot document new streamlined workflow process
    2. everyone spend some time on reviews early this week.


People present (lines said)

  1. dave-mccowan (49)
  2. alee (42)
  3. woodster_ (34)
  4. rellerreller_ (34)
  5. hockeynut (8)
  6. chellygel (6)
  7. kfarr (6)
  8. diazjf (5)
  9. openstack (4)
  10. arunkant (2)
  11. rm_work (1)
  12. silos1 (1)
  13. jkf (1)
  14. jhfeng (1)


Generated by MeetBot 0.1.4.