#openstack-meeting-alt: barbican

Meeting started by redrobot at 19:58:59 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 19:59:23)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:10)

  2. Action Items from last meeting (redrobot, 20:02:01)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-09-14-20.00.html (redrobot, 20:02:06)
    2. ACTION: redrobot to make diagrams of federation workflows discussed with Joe (redrobot, 20:02:22)
    3. ACTION: redrobot to ask release managers about Barbican in Kilo release notes (redrobot, 20:02:42)

  3. Barbicanclient failures on neutron test gate (redrobot, 20:04:25)
    1. http://logs.openstack.org/43/208343/15/check/gate-tempest-dsvm-neutron-src-python-barbicanclient/bb736f2/logs/devstacklog.txt.gz (diazjf, 20:07:58)
    2. https://github.com/openstack/barbican/commit/803a8a0256724876b98fceef24ec7cd4c2eb58a8 (diazjf, 20:08:46)

  4. liberty-rc1 (redrobot, 20:14:06)
    1. https://etherpad.openstack.org/p/barbican_cas_todo_list (redrobot, 20:14:52)
    2. https://review.openstack.org/#/c/225387/ (redrobot, 20:15:37)


Meeting ended at 20:58:41 UTC (full logs).

Action items

  1. redrobot to make diagrams of federation workflows discussed with Joe
  2. redrobot to ask release managers about Barbican in Kilo release notes


Action items, by person

  1. redrobot
    1. redrobot to make diagrams of federation workflows discussed with Joe
    2. redrobot to ask release managers about Barbican in Kilo release notes


People present (lines said)

  1. redrobot (78)
  2. alee (63)
  3. dave-mccowan (20)
  4. arunkant (10)
  5. elmiko (6)
  6. diazjf (6)
  7. openstack (4)
  8. woodster_ (3)
  9. rellerreller (1)
  10. silos (1)
  11. kfarr (1)
  12. lisaclark1 (1)
  13. edtubill (1)
  14. igueths (1)
  15. jkf (1)
  16. jhfeng (1)


Generated by MeetBot 0.1.4.