#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:24)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:32)

  2. Liberty RC1 (redrobot, 20:06:33)
    1. https://launchpad.net/barbican/liberty/liberty-rc1 (redrobot, 20:07:05)
    2. https://bugs.launchpad.net/barbican/+bug/1499876 (redrobot, 20:07:42)
    3. https://bugs.launchpad.net/barbican/+bug/1500448 (woodster_, 20:12:25)

  3. Testing Alembic migrations at the gate (redrobot, 20:16:56)
    1. AGREED: we're all in violent agreement. :) (redrobot, 20:31:46)


Meeting ended at 20:57:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. redrobot (64)
  2. woodster_ (39)
  3. rellerreller (18)
  4. dave-mccowan (12)
  5. hockeynut (11)
  6. openstack (5)
  7. alee (4)
  8. jaosorior (3)
  9. arunkant (3)
  10. silos (2)
  11. rm_work (1)
  12. spotz (1)
  13. jkf (1)
  14. kfarr (1)
  15. jhfeng (1)
  16. elmiko (1)


Generated by MeetBot 0.1.4.