20:00:12 <dave-mccowan> #startmeeting barbican
20:00:12 <openstack> Meeting started Mon Oct 19 20:00:12 2015 UTC and is due to finish in 60 minutes.  The chair is dave-mccowan. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:15 <openstack> The meeting name has been set to 'barbican'
20:00:18 <dliu> thanks
20:00:29 <dave-mccowan> #topic Roll Call
20:00:55 <woodster_> o/
20:00:58 <arunkant> o/
20:01:03 <jhfeng> o/
20:01:04 <diazjf> o/
20:01:20 <spotz> o/
20:01:50 <jkf> o/
20:02:16 <dave-mccowan> We're got a few Barbicaneers today.  redrobot is out, i'm your guest host this afternoon.
20:02:23 <edtubill> o/
20:02:46 <dave-mccowan> as usual the agenda is here: https://wiki.openstack.org/wiki/Meetings/Barbican
20:02:54 <dave-mccowan> #topic Tokyo Planning
20:03:20 <dave-mccowan> The planning etherpad is here: https://etherpad.openstack.org/p/barbican-m-design-sessions
20:03:50 <dave-mccowan> Please update this etherpad with your ideas, votes, and comments.
20:04:30 <kfarr> o/
20:05:12 <dave-mccowan> if you haven't already, add your name to confirmed attendees on top if you plan to come.  everyone can vote, by adding +1 next to any topic they feel is important.
20:05:20 <dave-mccowan> any comments on this?
20:06:12 <dave-mccowan> moving on
20:06:13 <arunkant> dave-mccowan: Are we planning to add barbican etherpad in the Mitaka etherpads ..https://wiki.openstack.org/wiki/Design_Summit/Mitaka/Etherpads
20:06:44 <dave-mccowan> #action dave-mccowan will add Barbican link to Mitaka page.
20:06:59 <dave-mccowan> thanks arunkant
20:07:23 <dave-mccowan> #topic Any other topics
20:09:40 <dave-mccowan> going once?
20:10:11 <jkf> Will there be a meeting next week?
20:10:12 <dave-mccowan> anyone have any leads on the best after-hour meet-ups in Tokyo?
20:10:56 <diazjf> dave-mccowan, is anyone meeting up in Tokyo before the summit. Maybe we can setup a whatsup or something.
20:11:33 <dave-mccowan> Regular IRC time will be 5am in Tokyo, I'm guessing no meeting next week.
20:13:19 <dave-mccowan> Thanks everyone for dialing in.  We can discuss meetups in #openstack-barbican during the week as folks figure out there plans.
20:13:29 <dave-mccowan> #endmeeting