#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:05)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:02:20)

  2. Tokyo Summit Recap (redrobot, 20:03:23)
    1. https://etherpad.openstack.org/p/barbican-m-design-sessions (redrobot, 20:03:28)
    2. https://etherpad.openstack.org/p/mitaka-barbican-roadmap (redrobot, 20:03:33)
    3. https://etherpad.openstack.org/p/mitaka-barbican-federation (redrobot, 20:03:39)

  3. Substitute PTL (redrobot, 20:14:07)
    1. ACTION: redrobot to ask Release Managers if mitaka-1 will be a CR release (redrobot, 20:21:31)
    2. rellerreller will be meeting chair on Nov 23 and Nov 30 (redrobot, 20:21:57)

  4. Federation Use Cases (redrobot, 20:23:59)
    1. ACTION: redrobot to review use cases documented by diazjf and edtubill (redrobot, 20:42:36)
    2. ACTION: diazjf to document lower-level sequence diagrams (redrobot, 20:43:02)

  5. Mid-Cycle (redrobot, 20:48:04)
    1. the proposed date for the mid-cycle is January 11-15 (redrobot, 20:50:31)


Meeting ended at 21:01:46 UTC (full logs).

Action items

  1. redrobot to ask Release Managers if mitaka-1 will be a CR release
  2. redrobot to review use cases documented by diazjf and edtubill
  3. diazjf to document lower-level sequence diagrams


Action items, by person

  1. diazjf
    1. redrobot to review use cases documented by diazjf and edtubill
    2. diazjf to document lower-level sequence diagrams
  2. edtubill
    1. redrobot to review use cases documented by diazjf and edtubill
  3. redrobot
    1. redrobot to ask Release Managers if mitaka-1 will be a CR release
    2. redrobot to review use cases documented by diazjf and edtubill


People present (lines said)

  1. redrobot (86)
  2. rellerreller (25)
  3. diazjf (10)
  4. woodster_ (9)
  5. alee_ (9)
  6. dave-mccowan (4)
  7. edtubill (4)
  8. kfarr (4)
  9. openstack (3)
  10. silos (2)
  11. arunkant (1)
  12. jkf (1)
  13. jhfeng (1)


Generated by MeetBot 0.1.4.