#openstack-meeting-alt: barbican

Meeting started by kfarr at 20:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (kfarr, 20:00:24)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (kfarr, 20:02:00)

  2. Action Items from last meeting (kfarr, 20:02:44)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-11-23-20.00.log.html (kfarr, 20:03:10)
    2. https://etherpad.openstack.org/p/barbican-federation-use-cases (kfarr, 20:04:42)
    3. ACTION: everyone review the federation use cases (kfarr, 20:05:49)
    4. ACTION: diazjf to update the Barbican context blueprint (kfarr, 20:09:35)
    5. https://review.openstack.org/#/c/241068/ (kfarr, 20:09:38)
    6. ACTION: alee to post blog post on testing Cinder volume encryption (kfarr, 20:11:25)
    7. ACTION: lisaclark1 to post links to hotel recommendations and mid-cycle eventbrite link (kfarr, 20:14:34)

  3. mitaka-1 milestone (kfarr, 20:16:06)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080694.html (elmiko, 20:18:14)
    2. https://review.openstack.org/#/c/248918/ (kfarr, 20:18:41)

  4. Castellan logging options (kfarr, 20:21:10)
    1. https://bugs.launchpad.net/castellan/+bug/1521265 (elmiko, 20:22:08)

  5. Castellan integration testing (kfarr, 20:30:41)
    1. https://review.openstack.org/#/c/229115/ (kfarr, 20:44:05)

  6. midcycle info (kfarr, 20:47:01)
    1. https://wiki.openstack.org/wiki/Sprints (lisaclark1, 20:48:36)
    2. https://wiki.openstack.org/wiki/Sprints/BarbicanMitakaSprint (lisaclark1, 20:48:46)
    3. http://www.eventbrite.com/e/openstack-barbican-mitaka-midcycle-tickets-19784674494 (lisaclark1, 20:48:55)

  7. open discussino (kfarr, 20:50:52)


Meeting ended at 20:59:38 UTC (full logs).

Action items

  1. everyone review the federation use cases
  2. diazjf to update the Barbican context blueprint
  3. alee to post blog post on testing Cinder volume encryption
  4. lisaclark1 to post links to hotel recommendations and mid-cycle eventbrite link


Action items, by person

  1. alee
    1. alee to post blog post on testing Cinder volume encryption
  2. diazjf
    1. diazjf to update the Barbican context blueprint
  3. lisaclark1
    1. lisaclark1 to post links to hotel recommendations and mid-cycle eventbrite link


People present (lines said)

  1. kfarr (81)
  2. elmiko (64)
  3. lisaclark1 (10)
  4. pdesai (10)
  5. diazjf (5)
  6. openstack (4)
  7. alee (4)
  8. dave-mccowan (4)
  9. silos (3)
  10. hockeynut (2)
  11. edtubill (1)
  12. jmckind (1)
  13. arunkant_ (1)
  14. jhfeng (1)


Generated by MeetBot 0.1.4.