20:00:25 <redrobot> #startmeeting barbican
20:00:25 <openstack> Meeting started Mon Dec  7 20:00:25 2015 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:28 <openstack> The meeting name has been set to 'barbican'
20:00:41 <redrobot> #topic Roll Call
20:00:41 <elmiko> o/
20:00:43 <alee> o/
20:00:46 <jkf> o/
20:00:48 <arunkant_> o/
20:00:49 <silos> \o/
20:00:52 <diazjf> o/
20:00:54 <igueths> Ø
20:01:45 <rellerreller> o/
20:01:52 <jhfeng> o/
20:02:19 <redrobot> Awesome, lots of barbicaneers here!
20:02:23 <kfarr> o/
20:02:50 <redrobot> As usual the agenda can be found here:
20:02:58 <redrobot> #link https://wiki.openstack.org/wiki/Meetings/Barbican
20:03:06 <redrobot> #topic Action Items from last meeting
20:03:13 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-11-30-20.00.html
20:03:39 <redrobot> alee any updates on the blog post on testing Cinder volume encryption
20:04:29 <spotz> o/ is late
20:04:52 <redrobot> alee bueller?
20:04:53 <alee> redrobot, yeah -- just a sec .
20:05:01 <redrobot> alee cool
20:05:07 <alee> https://vakwetu.wordpress.com/
20:05:24 <redrobot> alee awesome!
20:05:27 <lisaclark1> o/
20:05:41 <alee> redrobot, may be worthwhile linking it somewhere ..
20:05:58 <redrobot> alee I was going to ask if you'd had a chance to advertise it on the ML?
20:06:02 <kfarr> alee very cool!
20:06:12 <alee> redrobot, not yet , but thats a good idea
20:06:31 <woodster_> o/
20:06:40 <dave-mccowan> o/
20:06:47 <alee> redrobot, I'll shoot off an email later today
20:06:52 <redrobot> #action alee to advertise barbican+volume encription blog
20:07:22 <alee> let me know if anything is incorrect ..
20:07:34 <redrobot> diazjf any updates on the Barbican context blueprint ?
20:08:02 <diazjf> redrobot, None yet, I have an internal meeting about that with the swift encryption and security team this week
20:08:17 <redrobot> diazjf ok, I'll bump it to next week
20:08:25 <redrobot> #action diazjf to update the Barbican context blueprint
20:08:31 <diazjf> redrobot, awesome thanks
20:08:35 <redrobot> lisaclark1 ping?
20:08:52 <lisaclark1> pong
20:09:07 <redrobot> lisaclark1 do you have any  links to hotel recommendations and mid-cycle eventbrite link ?
20:09:18 <lisaclark1> one sec and i'll pull them up
20:09:25 <lisaclark1> #link https://wiki.openstack.org/wiki/Sprints/BarbicanMitakaSprint
20:09:34 <lisaclark1> #link https://www.eventbrite.com/e/openstack-barbican-mitaka-midcycle-tickets-19784674494
20:09:48 <lisaclark1> the first link has been updated with hotel recommendations
20:10:08 <lisaclark1> the barbican midcycle has also been updated on the sprints wiki
20:10:15 <lisaclark1> #link https://wiki.openstack.org/wiki/Sprints
20:10:19 <redrobot> lisaclark1 awesome!
20:10:43 <lisaclark1> OSSP's midcycle is also up.  any interested barbicaneers should also sign up for the OSSP midcycle if there's planned attendance there
20:10:59 <lisaclark1> #link https://etherpad.openstack.org/p/security-mitaka-midcycle
20:11:28 <redrobot> lisaclark1 good stuff!
20:11:50 <redrobot> that's it for action items
20:11:57 <redrobot> on to the agenda....
20:12:15 <redrobot> #topic Mid-Cycle
20:12:20 <kfarr> redrobot, I think there were a few for you from two meetings ago, but they didn't carry over on our notes
20:12:59 <redrobot> lisaclark1 pretty much covered everything regarding the mid cycle
20:13:16 <redrobot> it's just 4 weeks away, so now's the time to make arrangements to come down
20:13:41 <redrobot> kfarr sorry, it's my first day back to work and I have no idea what's going on. :)
20:14:08 <redrobot> kfarr but I'm pretty sure I didn't do anything during my vacation... ;)
20:14:29 <dave-mccowan> the security project also has their mid-cycle that week, also in the castle.  so for folks interested in both projects, plan to stay the whole week.
20:14:59 <redrobot> any other questions/comments about the mid-cycle ?
20:15:06 <lisaclark1> thanks dave-mccowan.  also, please be sure to signup on both midcycle signup forms.  this will ensure the planners can coordinate appropriately for total attendees
20:16:12 <dave-mccowan> #link https://etherpad.openstack.org/p/security-mitaka-midcycle
20:16:37 <elmiko> we should probably copy lisaclark1's hotel info to the security pad too
20:16:55 <elmiko> (sorry, wrong meeting for that topic)
20:17:04 <lisaclark1> elmiko: i'll do that now
20:17:09 <elmiko> lisaclark1: thanks!
20:17:38 <redrobot> awesome, ok, moving on ...
20:17:44 <redrobot> #topic Mitaka-1 Milestone Release
20:17:48 <redrobot> #link http://lists.openstack.org/pipermail/openstack-dev/2015-December/081419.html
20:18:11 <redrobot> Many thanks to kfarr for taking care of the release
20:18:33 <redrobot> ...  I think it was kfarr anyway ...
20:18:41 <kfarr> redrobot, yup, sure thing!
20:18:56 <elmiko> kfarr++
20:19:24 <diazjf> +++++
20:19:27 <redrobot> kfarr did we have release notes written up for it?  I recall there being a new release not process?
20:19:30 <rellerreller> kfarr woot! woot!
20:19:49 <kfarr> redrobot, the requirement for the release was to integrate reno
20:19:58 <kfarr> (the release notes manager)
20:20:35 <lisaclark1> are release notes now auto generated?
20:20:37 <kfarr> I did not write release notes for this release, but for future ones we can now add the notes directly to our repository
20:20:43 <redrobot> kfarr I see...  I'll have to look into that.  Do you know if we're still on the hook to maintain the Launchpad release pages?
20:21:09 <kfarr> redrobot, the launchpad release notes pages are now auto-generated from the release notes we add to our repo
20:21:33 <kfarr> Oh, no, I meant the wiki release notes page is auto-generated from our repo
20:21:39 <redrobot> kfarr interesting...  the launchpad page seems like it needs some tlc.  I'll look into cleaning it up.
20:21:50 <redrobot> #action redrobot to clean up Launchpad mitaka-1 page
20:22:33 <redrobot> That's all that I had on my mental agenda...  and there doesn't seem to be anything else on the wiki agenda
20:22:38 <redrobot> #topic Open Discussion
20:22:55 <diazjf> redrobot, Barbican Federation??
20:22:59 <redrobot> Also, many thanks to rellerreller for steering the boat while I was gone.
20:23:13 <rellerreller> redrobot np
20:23:37 <redrobot> diazjf sure
20:23:45 <redrobot> #topic Federation
20:23:54 <redrobot> diazjf any updates here?
20:24:51 <diazjf> No updates on our part, just wanted to see if anyone had gone over the usecases. I think most of the discussion will happen during the mid-cycle though.
20:25:43 <redrobot> diazjf  I sent the link to the use cases to Joe Savak before I took off for Spain... just got back in today and haven't had a chance to catch up with him yet.
20:26:13 <diazjf> redrobot, no worries, whenever you get a chance. :)
20:27:12 <redrobot> #link https://wiki.openstack.org/wiki/Barbican/Discussion-Federated-Barbican
20:30:50 <redrobot> #link https://etherpad.openstack.org/p/barbican-federation-use-cases
20:30:55 <redrobot> had to dig out that second link
20:31:10 <redrobot> anything else on Federation or any other topic?
20:31:29 <redrobot> I still have some catching up to do on my email and ML and such ....
20:31:46 <diazjf> just that thanks redrobot
20:33:03 <redrobot> going once ...
20:33:29 <redrobot> last chance ...
20:33:43 <diazjf> sold
20:33:50 <redrobot> ok, we all get 25 min back!
20:33:55 <redrobot> thanks for coming!
20:33:59 <redrobot> #endmeeting