#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:01)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:01:26)

  2. Action Items from last meeting (redrobot, 20:04:39)
    1. http://eavesdrop.openstack.org/meetings/barbican/2015/barbican.2015-12-07-20.00.html (redrobot, 20:04:42)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081749.html (redrobot, 20:05:24)
    3. https://review.openstack.org/#/c/241068/ (diazjf, 20:07:17)
    4. ACTION: redrobot to finish cleaning up Launchpad mitaka-1 page (redrobot, 20:08:26)

  3. Barbican SAML Authentication (redrobot, 20:09:09)
    1. https://review.openstack.org/#/c/241068/ (redrobot, 20:09:11)

  4. Add PUT support for Generic Containers (redrobot, 20:43:25)
    1. https://review.openstack.org/#/c/207249/ (redrobot, 20:43:27)
    2. https://tools.ietf.org/html/rfc6902.html (elmiko, 20:53:56)
    3. http://git.openstack.org/cgit/openstack/barbican-specs/tree/README.rst (redrobot, 20:56:56)

  5. Mitaka Mid-Cycle (redrobot, 20:58:22)
    1. https://wiki.openstack.org/wiki/Sprints/BarbicanMitakaSprint (redrobot, 20:58:48)
    2. https://etherpad.openstack.org/p/barbican-mitaka-midcycle (redrobot, 20:59:00)


Meeting ended at 20:59:56 UTC (full logs).

Action items

  1. redrobot to finish cleaning up Launchpad mitaka-1 page


Action items, by person

  1. redrobot
    1. redrobot to finish cleaning up Launchpad mitaka-1 page


People present (lines said)

  1. redrobot (82)
  2. notmyname (35)
  3. elmiko (25)
  4. diazjf (21)
  5. alee (21)
  6. rellerreller (17)
  7. NazcaLines (13)
  8. stevemar (6)
  9. woodster_ (5)
  10. kfarr (5)
  11. dave-mccowan (5)
  12. jrichli (4)
  13. jaosorior (3)
  14. openstack (3)
  15. jhfeng (3)
  16. silos (2)
  17. maxabidi (2)
  18. arunkant (2)
  19. panatl (1)
  20. hockeynut (1)
  21. jmckind (1)


Generated by MeetBot 0.1.4.