#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:29)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican (redrobot, 20:03:12)

  2. Action Items (redrobot, 20:03:37)
  3. Liaison Updates (redrobot, 20:04:11)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (redrobot, 20:04:29)
    2. ACTION: redrobot to check on status of reported security bug (redrobot, 20:07:08)
    3. ACTION: redrobot to ping ccneill about the nova+cinder security bug (redrobot, 20:12:29)

  4. Mitaka Mid-cycle (redrobot, 20:15:03)
    1. https://wiki.openstack.org/wiki/Sprints/BarbicanMitakaSprint (redrobot, 20:15:20)
    2. https://etherpad.openstack.org/p/barbican-mitaka-midcycle (redrobot, 20:16:57)
    3. ACTION: redrobot to review the Tokyo summit notes for outstanding topics for the mid-cycle (redrobot, 20:17:48)

  5. Castellan multiple keystone auth blueprint (redrobot, 20:22:01)
  6. Puppet modules for Barbican (redrobot, 20:37:07)
    1. https://review.openstack.org/#/c/258851/ (redrobot, 20:37:32)

  7. Open Discussion (redrobot, 20:44:19)


Meeting ended at 20:47:46 UTC (full logs).

Action items

  1. redrobot to check on status of reported security bug
  2. redrobot to ping ccneill about the nova+cinder security bug
  3. redrobot to review the Tokyo summit notes for outstanding topics for the mid-cycle


Action items, by person

  1. redrobot
    1. redrobot to check on status of reported security bug
    2. redrobot to ping ccneill about the nova+cinder security bug
    3. redrobot to review the Tokyo summit notes for outstanding topics for the mid-cycle


People present (lines said)

  1. redrobot (84)
  2. merehdg (48)
  3. rellerreller (20)
  4. alee (17)
  5. diazjf (16)
  6. elmiko (8)
  7. dave-mccowan (7)
  8. spotz (4)
  9. openstack (4)
  10. jkf (4)
  11. edtubill (2)
  12. panatl (2)
  13. woodster_ (1)
  14. silos (1)
  15. jrichli (1)
  16. jmckind_ (1)
  17. arunkant (1)
  18. igueths (1)
  19. maxabidi (1)
  20. kfarr (1)


Generated by MeetBot 0.1.4.