#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:00:56)
    1. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:03:36)

  2. Action Items (redrobot, 20:04:12)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-01-04-20.00.html (redrobot, 20:04:25)
    2. ACTION: redrobot to check on status of reported security bug (redrobot, 20:04:47)
    3. ACTION: redrobot to ping ccneill about the nova+cinder security bug (redrobot, 20:04:55)

  3. Liaison Updates (redrobot, 20:05:21)
    1. ACTION: redrobot to follow up with Anne Gentle re: docs (redrobot, 20:07:48)

  4. Mid-Cycle Recap (redrobot, 20:09:09)
    1. https://etherpad.openstack.org/p/barbican-mitaka-midcycle (redrobot, 20:09:14)

  5. Blueprint: API healthcheck (redrobot, 20:16:48)
    1. https://review.openstack.org/#/c/207317/ (redrobot, 20:16:58)
    2. AGREED: Healthcheck endpoint should be authenticated in the default policy file, and disabled in the default paste config. (redrobot, 20:22:26)

  6. Blueprint: Mutiple secret-store backends (redrobot, 20:28:14)
    1. https://review.openstack.org/#/c/263972/ (redrobot, 20:28:16)

  7. Blueprint: DB cleanup (redrobot, 20:53:15)


Meeting ended at 20:59:42 UTC (full logs).

Action items

  1. redrobot to check on status of reported security bug
  2. redrobot to ping ccneill about the nova+cinder security bug
  3. redrobot to follow up with Anne Gentle re: docs


Action items, by person

  1. redrobot
    1. redrobot to check on status of reported security bug
    2. redrobot to ping ccneill about the nova+cinder security bug
    3. redrobot to follow up with Anne Gentle re: docs


People present (lines said)

  1. redrobot (87)
  2. rellerreller (32)
  3. woodster_ (16)
  4. arunkant (14)
  5. edtubill (14)
  6. diazjf (5)
  7. openstack (3)
  8. silos (1)
  9. jmckind_ (1)
  10. spotz (1)
  11. hockeynut (1)
  12. kfarr (1)


Generated by MeetBot 0.1.4.