#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:05 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:19)
  2. Action Items (redrobot, 20:03:41)
    1. ACTION: redrobot to check on status of reported security bug (redrobot, 20:04:06)
    2. ACTION: redrobot to ping ccneill about the nova+cinder security bug (redrobot, 20:05:23)
    3. ACTION: redrobot to touch base with Designate folks (redrobot, 20:06:09)

  3. Liaison Updates (redrobot, 20:07:57)
  4. Add support for internal interface (redrobot, 20:10:36)
  5. Setup a Barbican Guild meeting (redrobot, 20:33:32)
    1. ACTION: redrobot to ask the rackspace overlords for a time to get the guild together (redrobot, 20:36:05)

  6. KMIP Key Manager for Castellan (redrobot, 20:38:26)
    1. https://review.openstack.org/#/c/246546/ (redrobot, 20:38:35)

  7. Required configuration options without a default value (redrobot, 20:41:37)
    1. https://review.openstack.org/#/c/273863/ (redrobot, 20:41:44)
    2. https://review.openstack.org/#/c/273863/8/castellan/common/utils.py line 35 (diazjf, 20:42:31)


Meeting ended at 20:57:30 UTC (full logs).

Action items

  1. redrobot to check on status of reported security bug
  2. redrobot to ping ccneill about the nova+cinder security bug
  3. redrobot to touch base with Designate folks
  4. redrobot to ask the rackspace overlords for a time to get the guild together


Action items, by person

  1. redrobot
    1. redrobot to check on status of reported security bug
    2. redrobot to ping ccneill about the nova+cinder security bug
    3. redrobot to touch base with Designate folks
    4. redrobot to ask the rackspace overlords for a time to get the guild together


People present (lines said)

  1. redrobot (78)
  2. rellerreller (23)
  3. arunkant (17)
  4. diazjf (15)
  5. silos (7)
  6. kfarr (6)
  7. woodster_ (5)
  8. openstack (4)
  9. jkf (4)
  10. jhfeng (3)
  11. panatl (2)
  12. rm_work (1)
  13. maxabidi (1)
  14. hockeynut (1)
  15. edtubill (1)
  16. mp1 (1)


Generated by MeetBot 0.1.4.