#openstack-meeting-alt: barbican

Meeting started by redrobot at 20:01:12 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 20:01:21)
  2. Action Items (redrobot, 20:02:50)
    1. http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-02-08-20.01.html (redrobot, 20:02:57)
    2. https://wiki.openstack.org/wiki/Meetings/Barbican#Agenda (redrobot, 20:06:38)

  3. Go over keystone middleware in Credential Factory (redrobot, 20:06:57)
  4. pycryptodome (redrobot, 20:19:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086509.html (redrobot, 20:19:23)
    2. AGREED: Barbican should drop pycrypto in favor of pyca/cryptography (redrobot, 20:25:22)

  5. Fernando Diaz for Core (redrobot, 20:26:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086581.html (redrobot, 20:26:45)

  6. Volunteer meeting chair for next week (redrobot, 20:28:30)
    1. diazjf will be meeting chair on Feb 22 (redrobot, 20:29:50)

  7. Barbican client cliff bug (redrobot, 20:30:17)
    1. https://bugs.launchpad.net/python-barbicanclient/+bug/1504646 (redrobot, 20:31:21)
    2. ACTION: silos and redrobot to collaborate on an etherpad for what the unified CLI should look like (redrobot, 20:38:57)

  8. Open Discussion (redrobot, 20:43:19)


Meeting ended at 20:48:47 UTC (full logs).

Action items

  1. silos and redrobot to collaborate on an etherpad for what the unified CLI should look like


Action items, by person

  1. redrobot
    1. silos and redrobot to collaborate on an etherpad for what the unified CLI should look like
  2. silos
    1. silos and redrobot to collaborate on an etherpad for what the unified CLI should look like


People present (lines said)

  1. redrobot (78)
  2. diazjf (26)
  3. silos (20)
  4. rellerreller (16)
  5. jhfeng (8)
  6. openstack (4)
  7. edtubill (2)
  8. jmckind (2)
  9. dave-mccowan (1)
  10. panatl (1)
  11. arunkant (1)
  12. mp1 (1)


Generated by MeetBot 0.1.4.