20:00:15 <diazjf1> #startmeeting barbican
20:00:16 <openstack> Meeting started Mon Feb 22 20:00:15 2016 UTC and is due to finish in 60 minutes.  The chair is diazjf1. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:20 <openstack> The meeting name has been set to 'barbican'
20:00:32 <diazjf1> #topic Roll Call
20:00:46 <panatl> o/
20:00:47 <silos> \o/
20:00:48 <edtubill> o/
20:00:51 <maxabidi> o/
20:01:01 <elmiko> o/
20:01:14 <woodster_> o/
20:01:20 <mp1> o/
20:01:22 <jmckind_> o/
20:02:20 <diazjf1> Hello Barbicaneers! I'll wait 1 more min for others to join before we start.
20:02:31 <jhfeng> o/
20:02:35 <arunkant> o/
20:02:35 <rellerreller> o/
20:02:56 <diazjf1> Lots of people on today
20:02:59 <diazjf1> irc://chat.freenode.net:6667/#topic Action Items
20:03:07 <diazjf1> #topic Action Items
20:03:20 <diazjf1> silos and redrobot to collaborate on an etherpad for what the unified CLI should look like
20:03:41 <diazjf1> Last meetings notes can be found here: http://eavesdrop.openstack.org/meetings/barbican/2016/barbican.2016-02-15-20.01.html
20:03:59 <redrobot> o/ for like 1
20:04:10 <redrobot> 10 min
20:04:41 <diazjf1> Hola redrobot! So silos and redrobot will be working on an etherpad on what the new Barbican CLI should look like. I believe the etherpad is up here https://etherpad.openstack.org/p/barbican-client-v2
20:05:06 <diazjf1> #link https://etherpad.openstack.org/p/barbican-client-v2
20:05:13 <redrobot> Awesome
20:05:44 <diazjf1> silos any comments?
20:05:47 <silos> Everyone should check it out and make comments on what kind of changes they think should happen in the client.
20:05:54 <silos> Just wanted to make everyone aware.
20:06:23 <diazjf1> Awesome, I'll take a look later today
20:06:33 <kfarr> o/
20:07:00 <diazjf1> Now we can move on to the agenda.
20:07:11 <diazjf1> #link https://wiki.openstack.org/wiki/Meetings/Barbican
20:07:31 <diazjf1> #topic Fernando Diaz added to core team
20:07:56 <rellerreller> Congratulations!
20:08:02 <panatl> congrate!! Diaz
20:08:04 <arunkant> congrats diazjf1
20:08:17 <elmiko> woot! gratz diazjf1
20:08:20 <edtubill> congrats diazjf!
20:08:24 <pdesai> congratulations diazf1
20:08:25 <woodster_> diazjf1:  congrats!
20:08:29 <silos> congrats!
20:08:41 <diazjf1> Thanks Everyone!! Feels good to be a Barbican Core :)
20:09:11 <redrobot> Haha, awesome. Yeah, I just wanted to point out that I added you to the Gerrit access group
20:09:42 <diazjf1> redrobot, thanks man. I did my first +1 Workflow. I grew up so fast.
20:10:07 <diazjf1> Now on to the next topic
20:10:10 <redrobot> diazjf remember, with great power comes great responsibility.
20:10:28 <diazjf1> redrobot, I feel like spiderman now.
20:10:47 <diazjf1> #topic Barbican CLI revamp
20:11:06 <redrobot> I'll take a look at the cli stuff later.
20:11:27 <diazjf1> silos anything you want to add aside from the etherpad?
20:11:34 <redrobot> Gotta run, I have some soccer season tickets to pick...
20:11:50 <silos> No.
20:12:21 <diazjf1> redrobot, have fun!
20:12:40 <diazjf1> Alright so then I guess its open discussion. This was a quick meeting.
20:13:13 <diazjf1> #topic Open Discussion
20:13:27 <rm_work> I was hoping MAYBE someone could pick up https://review.openstack.org/#/c/251168/ from me
20:13:51 <rm_work> It's a bit old at this point, but most of the discussion is done and it just needs some cleanup I think
20:14:03 <rm_work> and for now the consumers feature is somewhat broken :/
20:14:09 <rm_work> re: ACLs
20:14:49 <diazjf1> #Action Find someone to pickup https://review.openstack.org/#/c/251168/
20:15:07 <diazjf1> irc://chat.freenode.net:6667/#Action Find someone to pickup https://review.openstack.org/#/c/251168/
20:15:09 <rm_work> Or, maybe someone can just help me with the oslo-policy stuff, which i have zero experience with and this seems a bit complex for me
20:15:52 <diazjf1> rm_work there are a couple of new Barbicaneers here at IBM, maybe one of them can take it on
20:15:59 <diazjf1> I'll talk to them sometime this week
20:16:02 <kfarr> If anyone feels like doing reviews, Castellan needs some love: https://review.openstack.org/#/q/project:openstack/castellan+status:open
20:16:06 <rm_work> that would be awesome diazjf1
20:16:14 <diazjf1> mp1 ^
20:17:01 <mp1> sure I can take a look at it
20:17:12 <rellerreller> kfarr I think diazjf has some new found power to help with https://review.openstack.org/#/c/272218/
20:17:29 <kfarr> rellerreller diazjf1 excellent!
20:17:58 <diazjf1> rellerreller, kfarr, yup that looks like my first official merge :)
20:20:15 <diazjf1> anything else
20:20:24 <panatl> i am available for 251168
20:21:17 <diazjf1> what's going on?
20:21:35 <elmiko> netsplit apparently
20:21:46 <panatl> diazjf1 rm_work .. i am look into 251168
20:21:59 <rm_work> awesome, thank you panatl!
20:22:11 <diazjf1> so panatl is looking into https://review.openstack.org/#/c/251168/
20:22:11 <rm_work> panatl: let me know if you have any questions
20:22:26 <panatl> yes i will ... will get started on that soon
20:22:39 <rm_work> I think it was left in a .... close to working, but not quite working, state
20:22:43 <diazjf1> panatl, sounds good! thanks
20:23:55 <diazjf1> awesome, then if there's nothing else, we get 45 mins back in the day.
20:24:41 <diazjf1> thanks everyone for coming!
20:24:57 <diazjf1> #endmeeting